Axes setting missing on 2024?

Hi all

For models with several main axes (for example buildings with several wings) I used to save for each of the axes a scene and I can change the working axes with just simply changing scene. It has worked well for me so far. But since 2024 update it seems not working that way anymore. I do have the axes of the scene when I first changed but it automatically change back to the original default axes after a short time. Did something change or is it a bug? The file is not new anyway, it’s the same file I’ve worked on for quite a long time

hello, axes tool works just the way it used to.

Make sure that “axes location” is checked in the properties to save in the scene dialog.

Also, groups or components that have been created with a previous axe location setting will keep it, so editing them may make you feel like your axe settings are not saved, even if you selected the right scene

1 Like

Hi Paul

thanks for the response! I think Ive found the culprit, I’ve absent-mindedly saved a mother-group on the fault axes while all the children are on the right one :slight_smile:


1 Like