Trouble with text in LayOut


#1

This is the first document I have tried to create in LayOut 2017 and I am having a problem with the size of the dimension text. It all worked find in 2016.

Here are 2 screen shots to illustrate my problem:

When I view my model with the text I have added in SketchUp the size of the text is completely wrong {the red text items and the dimensions). Notice how big all of the text that shows the location of the equipment is in this view.

Now when I edit the viewport for the model, notice the size of the same text. This is the way it should show up.

This is the same procedure I have been using for 3 years and it has always worked correctly. I have not been able to edit the text size in LayOut. I hope someone can help me sort this out.


#2

The issue with the size of SketchUp text in LO has been brought up and is being worked on by the team. Hopefully we’ll see some fix soon. You could place your text with LayOut instead.

And as you and I have discussed before, it’s not a good idea to be editing the viewports in LO.


#3

Thanks Dave - I had not seen that in any of the forums.

Yes, we have discussed it before. I have continued doing the text and dimensions in CU because I have found it easier to keep track of the placement of things when I have the text over there. One of the reasons is because I frequently use one equipment layout as the basis and then just modify it for the next one and that text is a big help and time saver.

I promise I will take another look at doing it the way you suggested :sunglasses:


#4

A workaround is to use Vector or Hybrid rendering in your LayOut viewports. The text size glitch only applies to Raster rendered views.

Anssi


#5

There’s some more discussion of this issue in the linked thread. Keep an eye on the Release Notes for any future maintenance releases…


#6

Thanks for the update. Yes, I did not have the problem with 2016 so I am currently going that route but will change when the update is released.

Just to let you know Anssi’s suggestion worked for me. Vector seemed to work a little better than Hybrid but both did work. It just took some time to convert the viewport to those formats. :slight_smile:


#7

Has there been any update to this situation? I have not seen anything if there has been. This issue is keeping me using 2017 for many things.


#8

Once again - is there any update on this situation? It is keeping me from using 2017 Pro for many things!!


#9

I should have some info for you soon, but nothing I can share yet.

Thanks for being patient,
M


#10

Thanks for replying - at least I know that something is going on, even if I do not know what. I am also experimenting with both Vector and Hybrid to see if they will meet the desires of our management team. I just need to let them know why I have not used 2017 yet and why. Our license renewal will be coming up in the not to distant future and I am sure they will want some feedback before renewing.

If you need anyone to assist with testing, I would be happy to do that for you.

Again, thanks for the reply.


#11

I updated to the M2 version and then tried sending a document to LayOut. In LayOut it looks fine but when I exported to PDF once again the text (created with the Text tool in SketchUp) was huge and unacceptable. It might even be a little worse that it was in M1.

I am creating my documents in LayOut with the Raster setting. I can changed them to Vector and Hybrid and get better results but it takes a long time to make any kind of changes in those modes.


#12

Hi Dave, I have tested adding dimension and labels to a 2016 file, send to layout save. Then opening this file in 2017, re-rendered the views and then exported to pdf.

I am not seeing the issue. Would you be able to send me your file? trent@sketchup.com I might be missing something.

Thanks

Trent


#13

PMed you some files to look at. I sent you the skp, layout and pdf files that I used for testing.

Thanks for the response.