Layout displaying very large dimensions in viewport

advice
layout

#1

It was not an issue in the 2016 version, the dimensions in the viewport would auto-resize. For some reason in 2017 they are quite large, and there doesn’t appear to be any way of re-sizing them. This is a screen shot of what I’m referring to. Just a simple box for reference. I dimension the isometric view in SketchUp so the leader lines are perspective also. Just looks better in my opinion. In the 2016 version the dimensions in the layout document would appear the same size on the screen as the referenced sketchup document. Help??


Trouble with text in LayOut
#2

What is the font size in SketchUp?


#3

12, same as it has always been. In my drawings anyhow. :frowning:


#4

Strange.


#5

I reduced the font size in sketchup to 8 pt, and it reduced the size in the viewport in layout a tiny bit, but not by much. But it made it nearly unreadable in sketchup! :stuck_out_tongue:


#6

It’s been like that for as long as I can remember. If SU dimensions are close to reasonable size in LO, they’ve always been too small to read in SU.


#7

Weird, I’ve never had a problem before. Here is a screen shot of the same model, opened in 2016, and inserted into layout 2016. I put the font size back to 12 pt in sketchup because that’s what it was always at before. As you can see, the font sizes are pretty well the same. If I need to I’ll just make the font size super tiny in sketchup 2107 so that they are a more manageable size in layout. It’s just not ideal.


#8

I’m having this same trouble with Layout 2017. The font size carry-over from SketchUp is very much oversized. SkechUp 2016, nor earlier versions have had this problem. I cannot use Layout 2017 since all the dimensions interfere and overlap as a result of the oversizing.

Tim


#9

The LayOut team is very interested in trouble-shooting the issue that you’re having. Can you share these files with me? (marc@sketchup.com) What screen magnification percentage are you using? (Control Panel -> Display)

Thanks,
Marc


#10

A related observation: the space between the dimension line and the dimension is a bit wider in V17 compared to V16 (very clear at the bottom 290). Dimensions were added in SketchUp - 8pts setting. I would prefer them sticking more to the dimension line. It uses more space like this, especially with multiple dimension lines. at the same side.
Edit: allways vector rendered


#11

I hadn’t noticed this before as my plans are usually vector rendered.

@Marc: This seems to be related to the rendering method, if you switch your SketchUp view to use Vector or Hybrid rendering, the text size matches the same sized text on the LayOut page.

Vector rendering:


Raster rendering:

Windows 8.1, screen at 100%

Anssi


#12

I had never had any success with hybrid rendering things with textures (which most of my drawings have on at least one page) it crashed layout every single time in the 2016 version. But I just tried it in 2017 and it worked!! The dimensions did shrink when hybrid rendered. They’re not quite as small as they were or I would like them, but they just might do. This is an alright fix for now, thank you!