Trilateration plugin problems

Hi, I’m trying to use my trilateration plugin (Didier Burr) I get the option to select my preferences but each time I indicate the first triangle side and before I can input the other 2 lengths I get the spinning ball and application not responding. I’ve tried it about 10 times now! I’m assuming it’s not compatible with SU 20. Any suggestions? :grinning:
Kind regards, Sally

Did you restart SketchUp after installing the plugin? It works ok in SU2020

Hi Mihai, yes I did. I’ve reloaded it and re-started. It’s exactly the same each time I try it, as soon as I set the first line, it hangs and I have to force quit…

I can’t speak for Didier’s extension, but as an alternative you could try mine, which does both 2D and 3D.. I am running Big Sur, not 10.14, but I don’t think that should be an issue as I was on either 10.14 or 10.15 when I wrote it :grinning:. Also I know it still works through SU 2021.

Thanks Steve, I’ll take a look tomorrow. I’ll get back to you :thinking::grin:

Hi again Steve, thanks, yours loaded and worked just fine. :grinning: