Trays inaccesible not responsive

I have recently installed pro2020. Downloaded file and installed. I also still have pro2029 still installed. Pro2020 starts and works except the trays, boith default and any new ones I setup are not repsonsive. The trays appear in the docked area on the right edge of the screen… I cannot drag them away from the docked position. the trays appear ok but I cannot click on anything. For instance Entity info; if I try to click on the instance box, I click over it but nothing.
I have the TAGS menu shown in the toolbar. If I select a group in the drawing (I loaded a sketchup2019 drawing) the group shows as selected in the Outliner although I cannot click on it there. It also shows in the Tag Toolbar and there I can go to the tags box and a dropdown appears with my layer/tags chices. I can select a different layer and change to that layer. The changed layer shows in the ENTITY info tray but cannot be selected there.
The trays cannot be selected and dragged away from the left docking position… I have removed pro2020 once and reloaded with the same results.
Any Ideas or solutions to accessibility.

When you installed it do you use the Run as Admin option or just double click.
If not, find the install exe and right click on it and choose Run as Administrator, then when given the option choose repair.

I had a support case like this recently, and went through the various usual attempts to get SketchUp reset. In the end the user did a reset of Windows itself, and that fixed things.

That was on a Surface Pro, and only as I type this I wonder whether it could have been a touch screen issue. Does your PC have a touch screen?

Yes my computer, Del laptop Insprion 13 7000 I5 8th Gen, has a touch screen.

Although my laptop has a touch screen, I am using a large monitor for Sketchup. Using a standard 3 button mouse.

I ran the install again as administrator and chose “repair”. The problem persists.

Have you ever disconnected and reconnected the monitor? A lot of people report issues with various SketchUp windows going off screen when they switch between monitors with different resolution. One of the Windows gurus on the forum may be able to tell you how to test for this problem.

Hey everyone. None of my trays could be displayed. I deleted all my “selfmade”-trays like I only had the standard tray. But if i want to show it, it comes not up. I had that issue 2 months ago. Like a ghost it appeared again. Now ist is gone again. What can I do to display it again? Is it possible to design a button or a funktion like “show up on this screen”. Or perhaps at least a tray reset button. Mmmh. Please help.
spb

SPB,

That is exactly what happened to me. On the initial install of PRO2020 I created a “new” tray. I like to have outliner on the left docking position. I made an outliner tray and placed on the left. I worked fine as I recall. The next time I went into pro2020 I wanted to explore the “tags” feature as I relied on “layers” in my work. I could not add a Tag. Then I tried “entity info” in the default tray. That “entity info” tray section was dead. Not accessible. I was able to add entity info :rename a group" in the outliner tray I had on the left. I could also access the Tags in the toolbar up top. although I could click on the down arrow there were no selections to chose because I was not able to add tags in the tags tray.

Then I did the big mistake. I moved my “outliner” tray into the right side docking area. It went stone dead, inaccessible. I was also not able to move the tray out of the right docking area.

I have cleaned up my pc removing any programs, apps etc I have added in the last few months. Then uninstallerd Pro2020 and downloaded and installed a new pro2020. Yes I ram the exe as administrator.
Same result.

Verry disappointing. Where does one go for help? I use Sketchup in my business. Bad situation!
Richard 612-702-8943

Knock me down and spin me around!

Persistence solves the problem; although I don’t like the solution.

The SU Pro2020 loads with 2 trays. A “default tray” and “tray 1”. They are both locked up and inaccessible. Cannot be moved around the screen either. For some reason I attempted to add a “new Tray”, tray 3 which I choose to populate with TAGS. That tray seems to work just as it should. And I can move it about the screen. Then I went to “window menu” and deleted tray 1. The default tray cannot be deleted but it can be hidden. It is now hidden.

I am now operating with a tray 3 renamed outliner docked on the left and 2 more trays docked on the right.

I prefer multiple trays as it is quick to switch from tray to tray by the bottom tray tabs rather than scrolling up and down a single tray.

I am now Happy again. Thank God I did not try the reset windows option. Whew!

I found the following solution for me:

  1. deleted all existing Trays
  2. deselect all the dialogs in the standard tray
  3. establish new trays and populate them with the dialogs i need
  4. keep the default tray “unvisible” (it is unvisible anyway)
    What I think is that the “unvisible” tray is situated somewhere in the screen nirvana an could not be displayed on the visible coordinates of the actual screens.

Perhaps the developers find a more customer friendly solution in future, like a “center on screen one”- button or so…
For the moment I am happy with this, perhaps someone has a better idea
To reset windows did no come in my mind… upto now :wink:

We arrived at the same or similar solutions. Thanks for reply.

Windows reset looks like attempting to do your own dental work.