Tray contents not visible / cut off

Help. I seem to have lost visibility of some of the contents of the Match Photo options in my tray…

You can see the bottom part seems to be missing (the Spacing box and the Done button aren’t visible). I’ve tried scrolling, clicking, dragging… I’ve repaired the SketchUp install and Reset Workspace, and adding/removing the Photo Match from the tray with no joy… It used to be visible, not sure what has caused it to go like this. I do run a second screen on the laptop and wonder if swapping between single and dual screens may have got it confused - the problem exists on both screen configurations.

Any ideas?

How much of the screen are we actually seeing in the image? The tray seems to be very big.
My immediate suggestion would be to give Match Photo a tray all of its own, so that it doesn’t have to compete with all the close tabs above it for screen real estate…

Thanks Alan. The s/shot above is a small snip of the bottom right of the screen. I did try creating a new tray and adding only Match Photo to it, but same result. Its like Sketchup underestimates the height of the Match Photo thing and cuts it off… you can just see the top of the Spacing box…

There’s not much more of the dalog box to display…but on closer inspection it looks like there’s a pale blue mask in front of the dialog, rather than the tray actually finishing. The border continues down on the left. It seems that normally all you should see is a few pixels of that lighter blue right down at the very bottom.
Is this after a new install? In which case it might be advisable to run the executable again in Repair modeand see if it fixes the problem.

Sorry for not replying earlier. I’ve tried repairing/reinstalling to no avail.
I did try logging on to the machine with the new Windows user and it is OK, but not on my old user.
So I guess its something to do with information stored in my local user profile… is there some way to reset this?
I’ve found data under \AppData\Roaming\SketchUp\SketchUp 2016\ - are there any other locations?

This happens when Windows tries to compensate for HiRes displays and/or larger fonts.

To fix it, do the following:

  1. Right-click the Sketchup start menu item
  2. Select “open file location”
  3. Right click the sketchup shortcut, select “properties”
  4. Select the “compatibility” tab
  5. Select “High DPI settings”
  6. Check “Override High DPI scaling behavior”
  7. In the dropdown list below the checkbox, select “System”
  8. Click OK and restart Sketchup.

I had this same issue with my 4K monitor with display scaling set to 150%