Match Picture option not all accessible


#1

I am trying to use the Match Photo feature but I am unable to get to the Done button or the spacing setting as not all the Match Photo tray is accessible/displayed. I logged a request for assistance (via the local agent) over two weeks ago but have yet to receive a response from SketchUp. The local agent responded quickly but came to the conclusion its a bug so forwarded to sketchup support. Given to cost of the product the support is VERY poor!


#2

Can you show a screenshot of what the Match Photo window looks like on your installation?

When you installed SketchUp, did you right click on the installer and select Run as Administrator?


#3


#4

I have just uninstalled SketchUp, restated the desktop and reinstall using run as administrator and this has not fix the problem.


#5

What is your screen scaling set to?


#6

If you grab the match photo bar and drag it to the top of the tray stack does it still look the same?


#7


Moving the Match Photo bar to the top don’t fix the problem (see attached screen shot) . I am unable to drag the top of the Entity Info bar down to uncover all of the Match Photo bar.


#8

Have you tried closing the Match photo dialog fully and opening it again.


#9

RE: Screen Scaling: Sorry I not sure. How do I find this information? (Sorry I’m still learning SketchUp).


#10

and if you delete the palettes below it? (you can always add them back), just curious to isolate if it’s the display of that palette or interference from the other palettes.


#11

Yes I have tried closing and reopening and nothing changes.


#12

Here is a screen shot with all but the Match Photo panel closed. Sill have the problem.


#13

Try making a new tray with just Match Photo.


#14


#15

Looks like a graphic issue then, have you checked for an upgraded driver for your Graphics card. Or possibly a roll back as Win 10 does some strange things to graphic drivers.


#16

Not sure what I did but my trays are now detached from the main windows. how do I reattach them?


#17

Drag them to the arrow.


#18

I have the latest driver from Nvidia installed, Updating to the latest driver was one of the first things I tried.


#19

It could also be that you didn’t install Sketchup correctly, you need to Right Click on the Installer.exe and select Run as Administrator.
If you didn’t or can’t remember you can do that now and choose Repair.


#20

Today I uninstall SketchUp and Reinstalled it using Run As Administrator and this did not fix the problem…