Photo match palette cut off

Palette for Photo Match is missing the bottom, making it almost useless. Tried a variety of screen resolutions and magnifications, turned off all extensions, closed and recreated palette tray with no improvement.

I see a post from June 2018 for the same problem with no resolution.

Lenovo X1 Carbon ThinkPad with Intel HD graphics 520, Win 10 home
Sketchup 2018 pro

my screenshot:

can you drag that palette down to the bottom of the stack to see if it shows?
Maybe uncheck the other palettes from the tray and just leave that one (window/manage trays)?

You could give this a try -

Windows 10 display scaling issue

Solution 2 – Disable display scaling for specific applications:

  1. Find the app that is giving you DPI issues and right click it, then choose Properties from the menu.
  2. Go to the Compatibility tab and check Disable display scaling on high DPI settings.
  3. Click Apply then OK.

Windows link

1 Like

No luck. Any combination of tray, palette and position shows this particular palette cut off.

What’s the story with the weird coloring at the horizon line in your screen shot? Does SketchUp look that way when you are viewing it directly on screen?

That is the Architectural Design Style. It looks better on my screen that the GIF.

OK. The screenshot must be lacking bit depth?

Did you doing anything to adjust display scaling as suggested by GSTUDIOS?

gstudios is on to something. I have gotten the palette to show fully, but not with consistency. I will continue experimenting and report back.

That’s not the first time we’ve heard that. :smiley: :smiley: :smiley:

It may be that you’ve got scaling set too high.

1 Like

Yes, no!
gstudios is on TO something. My apologies.

This action fixed the problem:
Navigate to properties panel for the application, compatibility tab
Change high DPI settings buttin
Check high DPI scaling behavior, scaling performed by System.

1 Like

Excellent - thanks for the update.

1 Like