Default tray problem

display_scaling

#1

Please help . I just started to use sketch up on my hp spectre 360. The default tray is overlapping words. Example when I click on the drop down menue under styles all of the words are piled up on each other.The select and edit buttons are also 2/3 the way covered up as well. I also noticed it when opened the layer window drop down. The bottom half of the word is missing.


Size of menu and icons
#2

any chance you could show a screenshot so it will easier to see what’s going on?


#3

Thanks for taking a look at my problem. Hopefully, you’ll be able to figure it out.Rusty


#4

Rusty this happens if your Windows Display Scaling is set above 150%.
SketchUp currently only supports 125% and 150% (above 100%.)

You will most definitely need to restart SketchUp anytime you change external display settings (and even within SketchUp’s internal OpenGL panel of the Preferences dialog.)


Search the forum of display scaling, others and I have posted external links on display scaling “how tos”.
https://forums.sketchup.com/search?q=display%20scaling

One of which with external links to Microsoft Help, is:


#5

Thanks Dan. I tried that once but I didn’t reload the program. I’ll try again and let you know.Thanks again for taking the time to help me out.Rusty


#6

I am not 100% certain, but this looks like an OS/display problem and not a
SU problem, I would try tweeking your display settings and see if changes,
or corrects the problem. If you get a change for better or worse you will
know you are onto the issue.


#7

I am certain, as this issue has come up previously. Ie my post above, and others on this same scenario:

Note the link to a previous thread, in which I give several links to Microsoft Help pages on setting display scaling.


In fact, here is Trimble’s own words on the SketchUp Release Notes page,
SketchUp Pro 2016 and SketchUp Make 2016 chapter, Bug Fixes/Small Improvements section:

Support for High DPI Graphics

  • User may see graphics on certain Ruby Extensions that look small or low resolution, as the author for the extension may not have updated their graphics (Vector based graphics) to support High DPI yet.
  • (Win) When changing the screen resolution or scale% with multiple monitors, the monitor that is your ‘Main Display’ will be the one that controls how SketchUp will look when opened.
  • (Win) We support an unlimited number of screen resolutions, however, we currently only support a scale percentage change of up to 150%. Screen scale percentages set above 150% can result in unreadable menu items.

And again, here is Trimble’s own words on the SketchUp Hardware and Software Requirements page,
just below the Compatibility Changes section:

High DPI Support
SketchUp is DPI aware and can adjust the sizes of Icons and drawing elements so they are sized correctly for High DPI screens. Icons are sized when SketchUp starts up. If you adjust your DPI or scaling (Microsoft Windows – but only up to 150%) you will need to restart SketchUp to see correctly sized Icons and drawing elements.


#8

Thanks again Dan.


#9

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.