Sketchup texts overlapping each other and very tiny

hey guys,

does anybody know why i am having this problem of texts being really tiny and overlapping each other? also when i try to render the options are very tiny and hard to see. any help would be highly appreciated.

cheers

suman

Hi res screen? Adjust the scaling down to less than 150%.

you mean for the whole computer? i dont understand sorry. could you explain further?

Yes. Go into the Display settings in the Control Panel and make the adjustment.

See: https://support.microsoft.com/en-us/help/3025083/windows-scaling-issues-for-high-dpi-devices or other easily found resources in a search for Windows scaling.

thankyou for replying,

i have tried it. my display is on the high resolution and scaling it to 150% just made the texts really small but still didnt change the problem. the problem in sketchup is only on the default tray and render extension. everything else like options on “file”, “edit” are all normal.

Reduce the scaling to less than 150%.

Did you install SketchUp correctly? That is, did you right click on the installer (exe file) and use Run as administrator? If not, do that now.

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.