Components tray unusable, please help!

Hello all,
I am new to using sketchup make (amateur skills at best). I have mad several models, while making my last one, something went wrong with the components tray and I now can’t use it! Originally it just had the list of my components, nested as necessary. Now it looks like this. Screenshot%20(21)|690x388 I can’t select any of my components (it doesn’t even display the components in my model), and it is like this for every model (when opened from a saved file). If anyone knows how to edit the format of the components tray back to it’s original configuration, I’d really appreciate some help!!

B.Room drawers.skp (47.0 KB)

(This is the model I was working on when the component tray changed. As an aside, it had drawer fronts when it happened, but I lost them. I closed the program without saving to see if the component tray would revert when I opened the autosaved version, but as soon as I closed the program, the autosaved version disappeared. Go figure)

Hover with the mouse over the area where you see the “select” “edit” “statistics” text. An arrow should show on screen, drag it down to expose more of the window.

Thanks for answering. I tried that, but the arrow won’t appear at that point. I can get it to appear beolw the 3D warehouse portion of the tray, and below the alignment portion, but that’s it

It looked just like the outliner tray before, that’s what I’m trying to get back to.
Screenshot%20(30)

(like this)

What is your scale setting?

display scale

Windows 10:

Right-click desktop > Display Settings > (scroll down) Scale and layout

Along with the problems you have with the tray indicates a bad installation.
You can repair by downloading the installer file or open the folder were it resides, rightclick on it and choose ‘Run as Administrator’
When prompted, choose ‘Repair’

Scale is 250% - 3200x1800 resolution.
I tried the repair, really thought that would work, but no :-/ . Thanks for all the tips, much appreciated

What happens if you change the scale to 150%

It makes things tiny, but I still can’t grab that section to expand! Ugh

Do you have the latest graphics drivers from Intel?

No idea. lol

Are you using the default tool tray?

Yes. I just looked up my graphics card. Its Intel HD Graphics 520. Version 20.19.15.4404. I have no idea if that’s current of not though

I’ve tried making a new tray with just the components, but it’s just the same

you could click and hold and drag the components label to a position up the list, to see if that makes a difference, the available area might be an issue

you can create more trays(pages) and order then, so as not to have more space

https://help.sketchup.com/en/sketchup/customizing-your-workspace
about halfway down

Try restarting the computer.

In the process of restarting. I’ve had an update pending so it’s going to be a while :roll_eyes:

SketchUp only supports up to 150%.

Dan, it had been working at that scale for the previous 5 days, it wasn’t until today that anything went wrong. If i set to 150% everything is tiny. RLGL, the restart didn’t work either!

Not my fault. I’d prefer UHD was supported better myself.

But you can at least access the controls to modify how the panel is setup at 150%.
See how the tabs are almost hidden. When you have such high scaling SketchUp cannot see that you are clicking on controls correctly. Your click on a button is seen as clicking of the button, perhaps on background.

Perhaps if you have a spare HD or Full HD (lower res) display, you could plug that in, and then drag the panel tray off as a floating tray on the other display.

Each display can have it’s own display scaling. Set via Display Settings > Advanced Display Settings.

Just remember that, if you ever plan to run without the extra display, to drag the tray back onto the primary monitor then close SketchUp, before disconnecting the extra display.


I see you have both panes open. If you only want 1 pane, click the collapse button …

image

If you wish for the list view instead of icons, click the icon select button and choose “List” …

image

Then click whichever folder you wish to pick from.

Clicking the house button should display what is your model.

I think I’m doing it wrong. I reset my scale to 150%, restarted my computer, then opened sketchup. It still shows up tiny. On the plus side though, I can now see the whole Select, Edit, Statistics buttons.

I don’t have a spare display unfortunately so I can’t test it on lower res. I agree, it would be simpler if UHD was supported!