Transparent wire mesh image


#1

I am trying to do a wire mesh. The idea is to create material with a texture of mesh with transparent background. I created this png file and added it to material. But I would expect that the white color should not be visible. As in Windows image viewer the white is not white, but transparent… So how to fix this problem?


#2

Edit the PNG file.
Depending on your editing tool…
Flatten it.
Add a transparency layer.
Then use a magic-wand to select the white parts.
Now them.
Save the changes and the material’s texture should now appear transparent in the ‘gaps’ ?
Even when the material has no transparency [100% opacity] !


#3

ln your graphic, your Opacity setting is set to 65%. You want to make sure your Opacity is set to 100%.


#4

No flatten possible because there is indexed layer (no more layers). I think it is fully transparent file.


#5

If I set it to 100% the white areas are clearly visible.


#6

Transparent wire mesh image for you.


#7

Thank you. Anyway I tri

ed to paint it on whole object or only on one side and the result now is that I can see the original material. I dont see why I can add two materials. I know I can edit the original, but though I would expect only one material to be applied.


#8

You you please make this transparent?


#9

I have compared the images and SU does not work with indexed layers. So I have converted my image to RGB and now it works transparent. Thank you.


#10

Your welcome.


#11

This topic was automatically closed after 91 days. New replies are no longer allowed.