Transparent textures block "always face me" objects

sketchup-pro

#1

As you can see, the trees on the right are cut off by the fence texture. If I explode the trees I can see them through the fence texture just fine, but I’d like to keep them constantly facing me. Can I fix this? I’m using the latest version of Sketchup Pro 2018 on Windows 10.


#2

Very likely it’s your “Some Garbage” graphics card. It works fine for me with SU2018 and the Nvidia card in my computer.
tree


#3

I see. I’m currently using a Surface Pro m3 to edit the model. I’ll have to check it at home on my GTX 970 and see if I still have the same problem. Thank you.


#4

The GPU on this computer is a GTX970. I would hope you would see the same sort of thing.


#5

Have you tried setting the “Transparency quality” to “Nicer” in the Styles>Edit>Face Settings tray?


#6

That’s a good suggestion. Mine is set to Faster but maybe on the Surface Pro, Nicer would work better.