Mac seems to have no memory to compute my model

I am inserting trees downloaded from 3dWarehouse. Although the original looks great an newly opened blank file, as soon as I place it into the model I am working on, all the detail disappears. Photo trees always facing the camera are no better as they end up with a bounding box.

. The tree on the left should look like the one in the second picture.
Incidentally, this is the same file which has been giving be grief from the minute I imported the dwg map, which has been deleted now, but it seems there are remnants of that file that are playing havoc with my model.
Can an expect perhaps have a look at this file and see if there are any issues that is causing this grief :slight_smile:

Have you purged unused stuff from the SketchUp model? How bit is your SketchUp model file? What tree is that from the Warehouse? If you share your SketchUp model file we can compare on another machine.

I’m not the resident expert but I’m happy to take a look at your file to see what might be causing your issues.

Hi Dave, I am happy to share but not on the open channel. Can I send it directly to you or to monospaced…

You can send it by private message. click on my name and then Message. I expect the file is too large to upload directly so upload to DropBox and share the link in a PM.

You can put an image with background transparency as a texture on a rectangular face, and hide the edges.

Or draw roughly round the outside of the image on the face, hide the edges, and it will cast an approximately correct shadow.

Make the face into a FaceMe component.

There is also at least one plugin that will trim the image face for you.

I opened your file. (You were right it isn’t that large) You have select the Shaded style which won’t show textures. You should select a style that uses Shaded with Textures.

What I see upon opening your file:

After selecting a style set up to show textures.

FWIW, the Shaded style you selected would be easier on a less than optimal graphics card because there’s less work for the GPU to do. Could be a good way to work on your model and save the Shaded with Textures option for output.

What a simple solution! Feel a bit of egg on the face! Thanks for having a look. Before I sent the file I had a look at the ‘styles in model’ and there were about 10 different ‘Shaded’ versions like ‘shaded1’ ‘shaded7’ etc. Removed those. I have been importing a bunch of other stuff, and it has created 250 odd materials! I do try keep things simple, perhaps I should import new things into a blank file and ‘clean up’ others’ models before importing.
Thanks again for having a look.

That’s always a good thing to do with models from the 3D Warehouse. Many are not well modelled for use as entourage.

Hi John, I think Dave fixed the problem… had to do with Styles, not using ‘Shading with Textures’ for example. Thank you for replying, I will use your method to make my own trees :slight_smile:

You should also be able to edit the model trees you have already found.

Happy it was a simple and cheap fix. Otherwise you’d be spending your weekend looking for a new computer. :smiley:

John’s suggestion of downloading components from the 3D Warehouse into a separate file is a good one. It’s always best to do that so you can check the component and perhaps make any needed changes to it before you put it in your project.