Transferring revit file to sketchup - adjusting scale

I have transferred in my revit file no problem but the scale is way off. I try to change the scale in sketchup and it tells me it can’t change scale in a model imported???

How are you trying to change the scale?

Usually, one can use the Tape Measure tool to change the scale of a whole SU model.

Measure a known length in your imported model with the Tape Measure, then type the length it should represent. The value will appear in the measurement box but DON’T click there - just type after your second click of the Tape Measure tool.

In later versions of SU you may need to use the Ctrl or Option keys to trigger this behaviour.

See for example this video:

Or see https://help.sketchup.com/en/article/3000095

Thank you - I have tried to use the tape measure tool as noted in the reply but I get a message that says - “components within model loaded from external files will not be resized”

Did I need to do something different when I brought the revit file in to sketchup in the first place?

Thank you for your help!

Is the resulting import a group or component? Open it for editing and then try scaling it with the Tape Measure.

Yes, it was a component! Thank you very much!

If you are using the DWG format you should check in the SketchUp import options that you are using the same import unit that was used in the exported file. The default is Feet, whatever the current modelling unit.

Great thank you for the follow up! I did have them both in feet.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.