Track: Landscape and Site Design

This landscape and site design learning track covers the start-to-finish process of creating a small park model. This allows us to focus on real challenges you face in your work flows, and how you can adapt SketchUp to advanced tasks, especially in landscape design.

The track focuses on specific challenges to exterior modeling, including: working with existing and proposed terrain; optimizing and distributing large amounts of vegetation; and setting up models that can be worked on by more than one person and are easy to revise when needed.

If you have questions or feedback on this Track, please comment in this thread.

6 Likes

I have followed this track and liked it, but eventhough I have completed all courses it stays on In Progress. So, just to let you know, the site is not updating the progress of this track.

Hi @EricEelman This may be due to the fact that we made quizzes optional now and haven’t added quizzes to this track yet. We’ll look into to confirm everything is working properly. Glad you enjoyed the material and thanks for posting.

Hi @eric-s, If there should be quizzes at the end, then I understand that is still stays on In Progress.
I am looking forward to the quizzes (if they are added) in the future,

Just a follow-up on this. We’ve adjusted the settings so tracking your progress should now also mark completion on the courses. I don’t know if this will at retroactively, though my guess is most your lessons will be shown as completed and if you jump into a course it will probably then show as completed. Thanks for the feedback.

1 Like

Feel a bit silly asking this, but in Hardscape Grading lesson, how do you copy a line to move it up when making the footpath ramps? If I Copy a line & Paste in Place it merges back with the original line.

Move(m)+Ctrl to copy a line…fool! :roll_eyes:

Haha, all good, happens to the best of us!

It took me years to learn that trick. Glad you’ve got it now!

Just wondering if anyone else had issues with the “CC_DesignBase.dwg” that you import from the reference files. I found lots of gaps in them (seems pretty standard). I used the extensions “Flatten To Plane” & “Edge Tools²” to try to close all edge gaps but I couldn’t get it to fix the gaps. I understand it is good practise to fix but it’s just so frustrating & unproductive use of time. I wish those AutoCAD users would learn to join their line work :wink:

@SJS66 - This same question came up yesterday. The reality is, no matter how well we all draft in CAD, there will ALWAYS be gaps and overlaps due to the way SketchUp converts vector arcs to segments. This ‘CCdesignbase’ plan in particular is challenging due to the many curves and tangent lines.

See this post here: Edge tools not closing gaps

The extensions reviewed in the course will solve the gaps issue. Let me know if you experience any other problems.

A post was split to a new topic: Import of CADMapper data

For some reason I’m not getting sound at all.

EDIT: Only on Chrome. Edge works fine.

Hi,

I have successfully completed the tracks SketchUp Fundamentals and Modeling Practice. I also at some point recently had clicked on one of the videos for the Landscape Design track and it played fine.

Now I am trying to officially begin the Landscape Design track and none of the videos will play. I have tried several videos on that track and all the links return a page that says

Error
The website encountered an unexpected error. Please try again later.

I have tried playing the videos from Firefox and from IE with the same result. I also checked the videos on the other tracks that I have completed and they still play fine. Other than trying again later, does anyone know what the problem could be?

I see the errors too. Seems to only happen if you are signed in, you could sign out to watch the videos, though of course it won’t remember your progress. @eric-s @TysonK

Did you notice how sad the sign in avatar looks?

avatar

A nose like that would make anyone sad…
A door detail from Brasenose College, Oxford:

Thanks for bringing this to our attention. we’ll take a closer look into it as for me, on a Mac and signed in using both Safari, Chrome and Firefox, everything is working correctly. Have you tried disabling any extensions or add ons? Or perhaps running it in a ‘Private Browswer’? Let us know if there is any change on your end.

Hi Eric, and @colin Colin, thanks for the quick reply.

The track works if I sign out, so thanks for that workaround. It’s just strange that it only happened with this track and not the others. I don’t think any of my extensions are causing this, as I don’t really have anything special besides McAffee on my browser. But as I’m not very tech-savvy there could be others that maybe I am not necessarily seeing.

Anyway, I’m good to go. Progress-tracking not as important, as long as I can do the video! :slight_smile:

Cheers!

Note that it fails for me as well, and I tested in Safari and Chrome, and have no extensions in Safari, and wasn’t in a Private window.

I thought of one possibility, we may both be in Europe. I tried using VPN to appear to be in the US, but that didn’t solve the problem.

I’m having the same problem in Chrome. I’ve signed out and back in, tried an incognito window, and disabled all but my Webroot extension. Nothing seems to work.