Tools no longer show red x starting point

I use SketchUp for Web in my teaching almost every day. Starting today, the tape measure too no longer showed the little red x in a box when I tried to create, for example, a new vertical guideline parallel to an axis. I noticed the same thing with the line, arc and rotate tools. Instead, I see what looks like a tiny “xy” next to the point where I am trying to find the exact starting point to measure, draw a line, etc. I’d like to get back to the “red x in a box” because it very clearly indicates a starting point that clearly connects to an existing line, object, whatever. Anybody know what’s going on here? Thanks.

It should show a dot if you are starting or ending on an endpoint. A square if you are on an edge and a diamond if you are on a face.

Screenshot - 4_30_2021 , 12_57_05 PM

Screenshot - 4_30_2021 , 12_57_15 PM

The cursor should look like this on its own: a tape measure and a short dashed line with a + at the end. Can you show what you are seeing?
Screenshot - 4_30_2021 , 12_52_27 PM

This is freaky, but my screenshot won’t capture the tape measure. It captures everything else I see, but not the actual tape measure. Do you see the tiny “xy”? That’s all I see when I place my tape measure (or line tool or other tool) over an existing edge.

Screen Shot 2021-04-30 at 12.58.14 PM

What browser are you using?

I can’t see a tiny xy in your screen shot and have never seen that in any version of SketchUp on my side.

I’m using Google Chrome on a Mac Air. This all worked perfectly on the exact same system setup just yesterday, BTW.

The little xy is next to the upper lefthand corner of the box that says “On Edge 120.0”.

Okay. Things started to get freakier, so I restarted the program … and now it works correctly. The red box is back! Sorry for what now sounds like a false alarm.

No worries. Glad that got it sorted.