Grid Lines Issue

When my students are using the tape measure tool they put in a measurement and click enter but the grid line does not show up. I have to have them now manually try and get as close to the measurement as possible., I do not know why it is not showing up on the model. We are using the education version of sketchup.

Display > Guides

Are you referring to guide lines? And your students are using the web based SketchUp for Schools?

Do they have the box for displaying guides ticked?

Does the Tape Measure tool display the " …+" underneath?
Screenshot - 12_1_2020 , 8_06_08 AM

Thank you yes. The guides are turned on.

Yes they are using the web based and the guides are checked off. I will check if there is a + sign I am not sure on that. If there is not what would they do to get that + sign?

I’m confused. In your last post you said:

This could be interpreted either way round - yes they are checked (As in, I’ve checked that off = “on the list”), or no they are unchecked. In the previous post you said ‘the guides are turned on’.

Is the checkbox DaveR pointed to in his latest post (#3) checked, or unchecked?

In Desktop versions, on Mac, with the Tape Measure Tool selected, tap the Option key to toggle on or off the creation of guidelines or points. On Windows the Ctrl key.

I don’t have access to SU for Schools, but in the Web Shop version (which is very similar) running on Mac (using Chrome) I don’t see visually any option to turn it off, and I have tried modifier keys Ctrl, Option/Alt and Command (which in Windows commonly correspond to Ctrl, Alt or Windows keys). None of them make any difference - the tool shows the dotted guide line and guide point.

When I use the Tools menu, confusingly the Tape measure tool icon in the menu has no dotted line or guide point, so I thought perhaps that clicking or double clicking that might toggle the creation of a guideline or point on or off, but it doesn’t.

image

So, like you, I’m stuck and wondering what if anything DOES tell the tool whether just to measure, or to draw a guide at the designated location.

PS. I also notice that if I UNcheck the Guides box, try to draw a guideline again nothing shows - as expected. But when I click to turn the checkbox ON, STILL no guide is produced.

It works again to show a guideline if I close then reopen SU Shop.

Can anyone else reproduce this? Or is it browser dependent?

It behaves the same in Safari - toggle guides off, no guides. Toggle back on again, STILL no guide points, but parallel line guide sort of works, but with a dotted instead of a dashed guide.

At least both sorts of infinite guides turn back on again when you toggle the guides checkbox, but they keep their distinct appearances.
image

And with Guides unchecked, the Tape Measure tool won’t even measure a distance for me, but just shows the coordinates of the point(s) clicked on.

Restart the app, works as expected again until the next time you turn them off.

Bug? @colin

What is happening is I have a student who is using the tape measure tool. When they start at an edge and click once with the tool they drag a little and I ask them to put in 5’ and they do. I ask then to hit enter and they do and when they hit enter the line vanishes. It is happening every time. They do have the guidelines checked in the display. I do not know what the issue is?

Is it possible the camera is zoomed in so close that 5’ puts the guideline outside the view? Ask them to draw a 5 foot square starting from the origin. Can they see the far edges of the square after typing 5’,5’ and hitting Enter?

Here I can make it look like the guidelines are disappearing because I have the camera zoomed in too close.

And the 5’ square.

Ok. So if that is the case and it is zoomed too much out what would they do to get it to show up. They did zoom extents and it still did not show. Thanks so much for your help.

Can they see a 5’ square? Have them draw a square and place a guideline along an edge by double clicking on it with the Tape Measure tool.

Did you confirm that they see the …+ under the cursor like it shows in my screen grab?

I see desktop and web working the same way. I can make a new guide with guides hidden, and the new guide vanishes. Turning guides back on shows the guide I had just made.

It’s (not) working here the same as @david.grad describes, and as I wrote above.

Is there supposed to be a way in the Web version to deliberately turn off the production of a guide when you use the Tape Measure tool, as there is on the desktop version with a modifier key (Option/Alt on Mac)?

If so, what is it?

What browser?

This is in Chrome.

The message at the lower left indicates that Ctrl (on the PC) toggles guide creation off and on however I haven’t been able to turn it off.

John, do you see the icon as I show it in my screen shots or is it the Tape Measure icon alone?

I see it (but can’t get it in my screenshot - the whole tool symbol disappears before the screenshot takes its picture) with the dashed line and guide point symbol.

And I can’t get that to turn off with any modifier key I’ve tried.

Using Chrome Version 86.0.4240.198 (Official Build) (x86_64)) and Safari Version 13.1.2 (14609.3.5.1.5) on Mac Mojave 10.14.6 (iMac late 2015 5K Retina).

I can’t get it to turn off either. If it was turned off I wouldn’t expect to see any guidelines. With it on, guidelines should be created.

And I find, like david.grad, that they aren’t after you first turn Guides off, even after you turn them on again (until you restart the modelling page).

Bug, I’m thinking.

I’m interested that you too can’t find a modifier key that works like the desktop version to turn them off when using the tool just to measure.

Just noticed using the Shop version online that it too shows

Only Option doesn’t work on Mac any more than Ctrl works on Windows.

I think that toggle on/off thing isn’t functional. Why you aren’t getting guides and I am is a puzzle.