The toolbars Icons are very small and straining to eyes


#1

Hi,

My sketchup toolbar icons are far too small and is very straining to the eyes. Is there any way to enlarge the icon size so that it is more comfortable to the eyes?

Regards,
Arthur


#2

Under Preferences->Workspace have you checked the “Use large tool buttons” box? That may help some. But from your picture I think you have a very-high-dpi display, and SketchUp does not yet handle those well unless the monitor screen is also very large.


#3

Hi slbaumgartner, many thanks for the advice. the “Use large tool buttons” is already checked. I believe you might be right about the high-dpi-display. Some of my other program also gave me the same problem. But I couldn’t resolved it. =(

Just bought this new laptop half a month ago but is already giving me so many problem. =(


#4

Just wondering is there any way to disable the high dpi display for using sketchup?


#5

Certainly you can choose a lower resolution globally via your display settings. But I don’t know how to do so per-app on Windows (I have a Retina display Mac). Hopefully, somebody from the Windows camp will help you.


#6

Dsiplay Changer can do.


#7

I am having the same problem, just having switched from PC to a 27" iMac with retina display at default resolution. Incredible screen, wicked small icons. I have set Preferences / Workspace / large Icons with minimal change. SketchUp Pro 15.3.329, OS X El Capitan. Latest and greatest all. I can change the screen resolution to make the text and icons bigger, but that seems self defeating. See screenshot.

Any Help? Thank you!


#8

Trimble is aware of SketchUp’s issues on high-dpi displays (which have of late started cropping up on Windows too) but as of SU 2015 there is no fix. By policy they will not comment on possible changes in future updates, so for the near term your only solutions are to work at “best for retina” scaled resolution or live with the eyestrain. This will affect the menus, toolbars, etc. but not the drawing view.


#9

OK. Thank you for the quick and succint reply.