The SketchUp working area appears pixelated


#1

How can I fix it?
The SketchUp working area appears pixelated.
Note that the toolbar is not pixelated. In other words, is not a problem with my screen.


[Graphics] AMD/ATI Radeon - Dotted grid on startup
#2

That looks a lot like an OpenGL hardware issue. Try turning off “use hardware acceleration” in the SketchUp OpenGL preferences and see if that helps. SketchUp will run slower without hardware acc, but if the display effect goes away you have your proof. When that happens, try searching for updated drivers for your display adapter and also fiddling with the settings on the adapter driver. Just what to try depends on the precise maker and model of the display hardware.


#3

See this topic:


#4

Thanks. It Worked. Thanks!!!