Texture Problem - low resolution

Just want to ask if how to solve this texture problem.
already RGB and convert it down to 1024, but its still this kind of texture.

but the other flag texture is okay. already did the open GL and updated my Nvidia settings.

Can you share the image you imported?

Do you have Use maximum texture size enabled?

Apart from the graphics problem, You should either have 5 triangles or make the color burgundi! :slight_smile: Be carefoul! Qatar and Bahrain are touchy about people confusing their flags! hahaha

The artifacts on your screen make me think of another possibility: Is your model very large or very far from the SketchUp model origin?
Does the reduced image look good in an image viewer or editor?
What is your antialiasing setting in Window>Preferences>OpenGL?

Yes, will do thanks you for the headup :slight_smile: appreciate it. this is just sample I just downloaded on internet.

Hello! thank you for your help, here is the screenshot of my settings. about the file it’s just 45Kb with size of 1024px X 614px, RGB it is the same as my other sample flags but they are in good shape, but I do the texture as projected.

I saw an update on Nvidia graphics, l already installed the update and do some changes on the openGL inside SU.

Upload the .skp file so we can see what you’ve got.

The model is in scale as a real flag size, I need to do 190 flags, as you can see the flags are not perfect shape rectangular so I just do the texture as projected, as I do the texturing it goes like this. I hope Ican solve this, but if in rendering this will be sharp then I’ll just continue texturing like this. thank you in advance :slight_smile:

Flags_.skp (2.9 MB)
here you go.

How did you go about getting the image into SketchUp?

The texture size is weird.It should not be 10.0 cm by 0.0 cm
Screenshot - 11_9_2021 , 6_35_44 PM

I also see you’ve applied the material to the backface as evidenced by Entity Info.

I exported the image, cropped it to show the correct number of points for the Bahraini flag and then imported that image into SketchUp to apply to the face. This is what I get…

Flags_.skp (2.5 MB)

1 Like

Just a random selection and I see the same odd dimensions. The texture image is reversed from the thumbnail and for some reason you have another flag image applied to the back face.

What are process are you using to import the images as textures?

oh, I see, the size texture, that’s why.Texture4
this is my process, create image

So you aren’t actually setting the texture size. If you use that option to create the texture you need to give it dimensions in the Edit window.

I use File>Import, select the image, make sure it’s set to be used as a texture and apply it to the rectangle so the size is set automatically.

wow that’s new for me, thank you so much for your help. I really appreciate the help. now it is okay. :slight_smile:

Here it is in action.

1 Like