Tags : How to enlarge the name columns

Hello,
I meet a boring problem on the latest version of Sketchup 21.1.331 (mac)
I am unable to enlarge the columns of the tag window.
How can I solve it?

1 Like

Have any of you experienced this problem?

2 Likes

Yes. This bug appears to have been introduced with the Version 21.1.331 update. The columns in the tag window have never been user adjustable (although they are in the tags window on Layout). But with the latest update the tags name column no longer auto adjusts to use the available space. No matter how wide you make the window, the name column remains tiny and unusable for longer tags. Let’s hope this is fixed soon, or better yet that the columns become individually adjustable as they are in Layout.

2 Likes

Thanks @endlessfix
Yes I hope it will be resolved quickly because tags are an important element in my organization

2 Likes

Yeah, no kidding, I am surprised there is not more of an uproar. Not being able to read tags is kind of a show-stopper.

2 Likes

@EstOuest, This may be a combination problem of using a newer SketchUp 21 build with an older Mac OS. I updated to the latest version of both Big Sur and SketchUp 21.1.331 and the problem went away. The columns are still not user adjustable in width, but the Name column does once again expand with the available room. FYI

2 Likes

Thanks @endlessfix
I just updated MacOs and now it works fine for me too :slight_smile:

1 Like

I can’t (for various reasons) update my Mac OS. Or, rather, really, really don’t want to.

Is there no other solution? Using SU 21.1.331 and Mojave 10.14.6.

The tags window is effectively unusable - this is unworkable and needs fixing quickly.

2 Likes

Staying with Mojave I don’t know of any workaround. It is unusable, and I don’t imagine a fix is coming soon as it currently works with the newer system. Maybe switch to a tag/layer management extension and abandon the stock window?

Well, maybe I’ll have to upgrade the OS to continue to use SU, but I REALLY don’t want to do that.

I have a couple of programs that seem to be 32 bit, which are important to me, and for which I can’t find later 64 bit replacements.

Maybe I’ll have to set up a VM (I have Parallels installed) and run them in Mojave, and upgrade the main OS then?

BIG hassle to get that all done.

Found a working solution in another thread on the same subject:

Im on big surr, fully updated and still have the problem. ARGH, sketchup is my all day professional working program and this update has just made my entire workflow a HUGE disaster.
I guess i’ll turn it off and on again and hope for the best…

Please see what I wrote here:

5 Likes

Hi There, I have te same problem, while I use the latest Mac OS.Mac OS

1 Like

I too have this problem, very frustrating, especially combined with the removal of the entity info-new tag-feature gone.

I feel that the development of SU is going backwards on more and more points, while at the same time, one is forced to pay a subscription 2.5 times the price of the previous yearly update. I would prefer to go back to my last classic SU, but that would force me to downgrade all the SU-files that we’re working with, so we’re stuck in the circle of subscribing and following the developement og un-developement of SU and LO. This is increaslingly frustrating!

2 Likes

This did not solve the problem for me. I am on Sketchup Pro 21.1.331 and just installed MacOS Monterey 12.0.1.

I am trying to build an organized model, so only being able to see partial width of the name column in tags is a real problem.

1 Like

Same problem here - using latest Big Sur & SU 2021 Pro builds (running on an M1 Mac mini)

Copy - paste had me foxed pasting in “Close Sketchup,” on the end of the string. after dropping that worked a treat. Many thx :ok_hand:

Just updated to latest OS Monterey and the problem persists. Tag Name Column doesn’t resize. Yuk.

Worked for me, thanks!