Tag column widths are stuck

SketchUp (2021) tag columns are stuck at narrow widths. I can’t read the full tag name.

2 Likes

AFAIK The column widths in the Tag window are un-user-adjustable, it’s a shame. All columns have a default width, then any extra space available is allotted to the name column. So if you make the whole tag window wider then the name column will get wider.

Just noticed this myself… which is quite frustrating. My tag names are not that long but they are clipped so I can’t read the text of two tags that only different with a number appended. I’m pretty sure this used to be adjustable (though not easily IMO). Not sure why there isn’t more control over this panel. I never use the tag color feature and it would be nice to be able to toggle it off.

1 Like

You could switch to Windows as a last resort.:crazy_face:

Endlessfix, thanks for responding to such a trivial (yet frustrating) problem. I’m working with SketchUp Version 21.1.331 on the most recent macOS. Yes, before the update, the columns would expand with a broader window, but no longer, as far as I can tell.

1 Like

@DWARNER Huh, even worse. I’m still on 21.1.278 so I have not experienced this bug yet. To add insult to injury the Tags Window is user adjustable in Layout.

3

1 Like

Problem solved with a complete reboot. . . Thanks all.

1 Like

And I hope that one day they will fix the highlight tags that show as black text on dark blue background. This is on Mac.

Other dialog windows are OK with white text on dark blue background.

This bug is killing me. Most of my larger drawings use prefixes on the tag names, and only being able to see the first 11 characters of the name means I can no longer identify some of my tags. I have restarted both Sketchup and my computer, anybody find another way to fix this on Mac OS?

I just upgraded to OSX Big Sur 11.6 and am running SU Pro 21.1.331 and it still consistently does not work for me. Hopefully they come out with a fix soon.

Huh, in Big Sur it runs 99 out of 100 just fine now for me. Part of the problem is there does not seem to be rhyme or reason to when it fails or why.

@colin has suggested a fix that worked for me, using latest SU 2021.1.331 on Mac but running on an older OS - Mojave.

See post no 10 by Colin in this thread Tags palette and screen space - #10 by Odd_Haakon_Byberg

Can anyone with the right permissions consolidate what are now many threads on the same subject, some of which contain one or more solutions ranging from an OS update to ‘wait for the next release’, but Colin’s fix seems to work more simply, though I haven’t explored any side effects yet such as loss of personal customisations.

This fix worked for me as well, thanks! I noted on that thread how to more specifically address the issue without blowing away all your preferences.

Thanks. I’ll try the same later today or tomorrow.

A reboot did not solve this problem for me.

Same annoying issue for me. I am using a Mac running Big Sur and version 21.1.331 of SketchUp Pro. Has anyone brought this issue to the attention of Trimble etc?

I have much the same problem. It used to be able to fix itself with a reboot, but I’ve now tried PRAM reset and still no go. MacOS 12.0.1, SU pro version 21.1.331. Really a waste of time and surprisingly encumbering. Is it that hard to make an adjustable window???

Apparently, the developers are aware of this bug, but as you will see below, the response from Support doesn’t shed any light on this annoying issue.

Thanks for your reply.
I apologize for the frustration this has caused you. A bug ticket has been submitted to the engineers and I do know they are working on it, but as technical support that is all I can do. I will submit what steps we have taken, as well as screenshot of the issue, but they are aware of the issue, however I do not have an estimated time that it will be fixed.

A very normal reply, SU will not give any info regards what they are working on or release dates.