Tag column widths are stuck

Hey gang, I have a workaround for the tag window on mac OS. I’m on SketchUp 21.1.331 mac OS Mojave 10.14.6. Take the Tag window & uncouple it from the other windows you got open & drag it into the middle of the work area. Then grab the bottom right corner and make the Tag window as narrow as possible, them expand the window and it gets back to normal behavior. It has worked consistently for me. Let me know if it works for you.

Uncle David

1 Like

de71855, no, your workaround does not work for me. I have to reset the workspace and/ or quit SU and start it up again.

These steps have been working for anyone who tries them:

  1. Open SketchUp, and from the welcome screen choose a previous file. Name column won’t resize.
  2. Close SketchUp and open it again. Start a new document. Name column can resize.
  3. Open the step #1 file from the File/Open Recent menu. Name column can resize.

Short version is to not open a file from the welcome screen.

2 Likes

Sadly the technique of not opening my file via the welcome screen, as described above, doesn’t work consistently for me. The occurrence of the stuck tag name column is haphazard and I find the only solution is to Reset the Workspace every time.

Hey Colin, that worked for me. Lets hope that bug fix comes soon. Thanks

Just found this issue. Never a problem in '21. Just updated to SKU 2022. Have macOS 11.6.

Used the 3-step and back to normal.

Any word on giving us control of tag title widths in the future?

Resizable columns may not happen, but a fix to the current issue should be in the next update from us. I can’t say when that is going to be.

Just updated to 2022 and resizable column in Tag window is still not fixed. Any idea when?

see Colin’s last response.

Been attempting to consistently open sketchup files from Layout for easy updating between the two files in the workflow…

Looks like this 3 step method will terminate that process? Can’t restart Sketchup and then reopen the connected .skp so that it auto-updates in LO upon return to LO.

When you open a viewport in SketchUp from LayOut, it should be using the externally linked SKP, and any changes you make are saved into that external SKP. If instead the document you get in SketchUp starts with a long number, that means you are editing the internal copy of the file, and LayOut and the original SKP will get out of sync. It would be worth going back to LayOut and make sure the viewport is linked to the original external SKP.

Even if it’s not, in SketchUp you can close SketchUp while trying to fix the name column, reopen SketchUp, get the most recent file, then make changes and save. Back in LayOut it should update, but if it doesn’t right away you can right-click and Update Model Reference.

Looks like best practice will be to open Sketchup with a new document NOT from the Welcome Screen

New file has correct Tag name widths

Then go to Layout and pick a viewport. Use “Open in Sketchup”. Sketchup file will then open with Tag columns fixed.

In the end I found that it was about a 2:1 chance whether the name column would resize. Whether it was from the welcome window or not did not matter.

I have had success with adding a few tags, first, and then minimizing the panel. When enlarging again, the names showed full length again.

I have had that happen too, but again, only with a slim chance of it being an option.

2022.0.1 has the issue fixed:

1 Like

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.