Tag View Issue

Layout is visually not representing correctly what Tags are visible versus not after updating the sketchup file. I have 2 tags set to visible but the sketchup “block” (file insert whatever you want to call it) is showing every single tag as visible. What is the point of having all the tags available to manipulate in layout when changing the sketchup model completely negates all of that work. Literally about to waste an hour to fix all the views in my document because of this, I’m extremely pissed off right now and won’t say more.

I haven’t seen this behavior with LO2020. My guess is there’s something missing in the information you’ve provided. I’d be interested in trying to help although from the last part of your post, I’m not sure it’s a good idea to try.

Tags/layers list on right shows P4_VP as the only visible. Untagged has no geometry on it and it always stays on as you know. However, clearly the sketchup import itself is showing every single tag visible on screen.

The scene in sketchup has all of these visible as I thought the point of this implementation in layout was to be able to manipulate these tags.

My anger is pointed to having to do things twice which I absolutely detest. You know I love ya Dave.

1 Like

Can you send me the LO file via a PM?

How did you get the viewport that you have selected?

I really wish I could but the nature of the project prohibits me from sharing more than what I have on screen =(

I imported the sketchup file 1 time. Set the viewport to the single pre-defined scene within sketchup which has all of the tags set to visible. Then proceeded to ctrl/drag copy the viewport to make happy the page layout to reflect all 25 panels. I then selected/deselected all the tags accordingly to have a full page of unique panels set. I then had to revisit the sketchup file and move some parts around. After returning back to layout, this was the result after updating the sketchup file, all of the views though showing correctly in the list, all reverted back to the original scene showing ALL tags visible.

Basically, the tag list and the viewport are not jiving with one another.

Can you show the rest of the SketchUp Model panel?

What is in the viewport? It looks like a title block.

Right now I can’t give you much guidance (which is frustrating to me) because I don’t have enough information to go on.

Sketchup file has 25 nested panels all stacked up on top of one another and separated into layers. Parallel projected from top and zoom extended to fit on screen all nice and snug. The viewport is showing that 1 single view set to scale. Copied that viewport over and simply selected what I wanted visible via tags.

Any title block in the document was made in layout and separate from the sketchup embedded entities.

Trust me I desperately want to show you lol

Unfortunately I’m kind of at a loss without seeing the LO file.

FWIW, if you were to share it with me I wouldn’t share it with anyone else.

What happens if you click on Reset in the Tags section?

When I reset the tags section it reverts the list back to the sketchup file which turns all the tags back on. This is unfortunately how I’m fixing it all now… Basically reset each one and am turning things off all over again. Its not difficult but when it takes 2-3 minutes each one I feel like I’m wasting time.

FWIW, I trust you but there are NDA’s in place =/

I’m convinced there’s something missing. A question I haven’t asked. Something. This shouldn’t be necessary.

This is unfortunately not the first time this has happened but the last time it was 1 viewport so no one hard a peep out of me. This time, as you can imagine, its a little more of a hassle.

thank you greatly for trying

I’m sure Dave should be able to get this!

I was going crazy with styles resetting themselves and Dave suggested I should check my shadow settings. Sure enough I hadn’t been thorough enough with familiarising myself with the new override features and was being sloppy in the SU scenes with respect to shadows.

Since Dave diagnosed the problem I haven’t had a re-occurrence of the problem.

Long story short … lesson learned … make the scenes in sketchup like it used to be and ■■■■ the tag interface to hell !!!

I still make scenes for different camera positions but I’ve found it to be reliable to use the same scene for stacked viewports where the camera position is the same for each.

Which is my case here. Every panel is stacked and I only have 1 scene with the camera pointed at the stack. Then I simply make visible each panel from the stack 1 tag at a time 1 viewport per tag. Worked until I had to edit the sketchup file and updated in layout. Only thing I can think of is when I deleted 2 unused scenes it prompted layout to vomit all over itself, affected every viewport and resulting in the screenshot above where the tag visible info is still correct but not reflected in the viewport. If I made scenes for each with the tags off per scene then yeah i’d a been just fine.