Layout does not use tags from sketchup properly

Hello. LayOut is not working properly with Sketchup. Once I select a model window in layout, I try to switch on or switch off the SketchUp tags through the model tags menu in LayOut and it does not obey at all. Any suggestion? First time I have this problem. Thanks.

How about sharing the LayOut file so we can see what you are working with?

I too find that sometimes LayOut gets confused and does what you are suggesting. This happens to me when I have more than one viewport selected while changing tag visibility settings.

In that case you may need to hit ‘reset’ . It will revert to what you have saved as part of the Scene so you’ll lose your custom tags.

Not a solution, sorry.

I’m not confident to rely on LayOut’s tag visibility in preference to sketchUp. I find that it’s useful for turning one or two tags on or off in a particular model view.

Thanks for your answers.
AK_SAM, I only have one viewport selected each time. Reset has been more or less usefull, but the problem still there. It seems to me that LayOut still not doing it properly.
DaveR, I will share it today or tomorrow.

Thanks again to both of you!