Tabs such as "styles, tags" are not showing in sketchup

Hi!

Somehow the tabs for tags, scenes and so on are not showing in sketchup. yesterday was no problem. Anyone have tips on how i can get them vissible again?

Have you maybe by accident used the shortcut to hide them?
Its shift-A on a Mac.

Hello, I am having the same trouble with my ‘scenes’ tab so now I can’t create any new scenes - the tab has disappeared. Even when I go into ‘window’ and click ‘scenes’ so that it is ticked, is it no where to be seen. I have also double checked that its not hidden in any corners of the screens etc and its not. Please help!

What operating system are you using? Windows or Mac? That makes a difference in the help we give. Please correct your forum profile with the right information.

1 Like

Hello I’m using a MAC. Sketch up pro 2022. Thanks!

Have you ever attached a second monitor? The menu check marks in the screenshot shows that SketchUp thinks those inspector windows are open. Perhaps they are off screen?

I’ve double checked this too and there are no tabs to be found! Really confusing

Have you updated to MacOS 13 ‘Ventura’?

Just to clarify terminology

The dialogs that open when you click an item on the Windows menu, such as Model Info, Entity Info, Components, Tags, etc. are properly called “inspector windows”. “Tabs” are the things that show just below the user-editable Toolbar at the top of the window, one tab per open model.

Have you tried SketchUp->Preferences->Workspace->Reset Workspace?

1 Like

Hi!
I somehow found a way to view the tabs, but when i save the sketchupfile and try to open it again all the scenes i have made dissapear. I have now had to too the job twice :-/