Scene tabs at top are missing

The tabs that appear at the top of the workspace below the toolbars have disappeared; and have been replaced by an empty row with only a magnifying glass icon. This icon does act as a drop-down menu for choosing scenes… The problem is this: That single Icon takes up the same space as the full horizontal toolbar row (the same space as the scene tabs), but 99% of that space is unusable as the scene tabs are no longer there! I need fast access to switch between scenes with a single click as I could do before. But now my only options are to turn off scenes completely (by unchecking the option under View>Scene Tabs) or waste a whole row of blank space on this one tiny little drop-down menu that requires multiple steps to navigate to the scene I need to get to! HOW DO I CHANGE THINGS BACK TO THE WAY IT WAS BEFORE???


At some point scene tabs failed to show on my computer too. I think I managed to show them back by selecting a scene from the scene tray
If it does not fix it for you, restart sketchup

Also - there is an option under the ‘View’ Menu for ‘Scene Tabs’ which you may have accidentally toggled off.

Edit - sorry - didn’t read your full post :grinning:

I would offer the same advice and just restart SketchUp.

as in previous replies restart SketchUp, if that does not help, try a reboot of the computer.