Scene tabs across top of page disappeared, drop down control dimmed

Was working on a Sketchup Pro 2020 file last night. This morning, the scene tab bar is gone, and the drop down menu ‘scene tabs’ control is dimmed, not functioning. How do I get it back? I’m on a Macbook Pro.

Are you in the same file that had Scenes last night ?

If not, like after starting SU with only a template without scene, this normal. For the scenes tabs to appear, you must have created at least one.

Thank you for taking a moment. Yes, I’m in the same file. I had created a number of scenes, and from them, a Layout set.

I should also note that this morning, with the file open, my Scenes window doesn’t have scenes either. Looks bad for that file, I fear.

Can you share the file ?

OK, here is the Sketchup file and the Layout file which links to the Sketchup file.
24 GREEN VTMOTO 1.layout (2.9 MB)
24 Green VTMOTO.skp (412.7 KB)

Check to see if the [menu] View > Scene tabs is on:

You .skp file has no scenes in it but the one in the LayOut file does. You could extract that file from LayOut. First, go to File>Document Setup>References. Select the .skp file there and choose Unlink. Then right click on a viewport in the document and choose Edit with SketchUp. Immediately save the opened .skp file using Save as… to replace the one without the scenes.

Here’s a screen shot from the one included in the LayOut file. Note the scene tabs at the top.

BTW, in looking at your .skp file, I notice incorrect tag usage. Untagged should ALWAYS be left active.

Here I’ve corrected the incorrect tag usage.
Screenshot - 5_25_2021 , 10_57_06 AM

You should be using groups to separate geometry for the various parts of your model. Currently your building is all just loose geometry.

Thanks much, Mike. I had gotten that far at least…. the Scene Tabs was greyed so I could not check it. But I’m getting some help here, I think,

Robert S. Bast, AIA
Bast & Rood Architects
PO Box 220, Hinesburg, Vermont 05461
o. 802.482.5200
m. 802.363.0871

DaveR
Thanks for your thoughts.
I appreciate the tip on extracting the file backwards from Layout, and may try that out. Or, based on your further comments, may just rebuild the whole set up of the file to be “correct”.

Like many Sketchup users, i have just tried to make something work that seemed like it was going to get the job done. I do use groups, but not extensively. I thought that tagging was a way to turn off or on whole sections of the drawing…. seemed reasonable. I thought it worked more like the old Layers idea.

I suppose I should spend some time improving on basics, but I only have so much time, and with the pandemic issues of late, no one to turn to for guidance in house.

Regards

Robert S. Bast, AIA
Bast & Rood Architects
PO Box 220, Hinesburg, Vermont 05461
o. 802.482.5200
m. 802.363.0871

That is a common idea. In SketchUp tags (formerly called layers) do not provide separation. That’s what groups and components do. In your model, for example, it would make sense to group the first floor walls and then the second floor walls, followed by the roof geometry. Leave the geometry untagged and give the appropriate tag to the group. Then you can still control the visibility of different objects through the tags panel.

Once you get to grips with it you’ll see that this is actually an easier workflow because you never need to concern yourself with what tag is active when you need to edit a group or component. You don’t even need to know what tag is assigned to the object while you are working on it.

That might be easier in the long haul.

Understood. Still, it might be worth spending some of that time going through some instruction such as that at learn.sketchup.com That might be a better investment of time than the time spent struggling with a SketchUp model or LayOut file that is built inefficiently.