Switched to 2019 installing office PC at home big part of 100mb project wont show as a whole

Hello
Lately the speed of my PC made me not to want to do anything on it anymore.
So surprise my husband built me a new PC from three old PCs from his office desk
so now I have 32GB of Ram and his C drive with his SK 2019 on Win 10

Attached to all my old local drives it opened fine as same harddisc.
All working. I opened my last big file it opened in like 1/4 of time its over 100mb
Then I installed some of the FREE plugin on the from the extension warehouse
Now came the bummer.
I opened my last file of my huge concept Ying Yang Project all went OK
now another day that I want to open again a HUGE part of the project is sort of INVISIBLE
I have made all layers visible etc and can’t find out what’s have I done.
I saved the 2015 version in the 2019 so it should open fine again I haven’t done any work on it
so now I am scared to touch anything else.
I have copied other previous files and duplicated them to make sure I am not trying
anything and it may go south again.
We uninstalled the three extensions but still the same
I made copy of the file and still most of it is invisible a good 50% I’d say
I made all VIEW visible no change.
I don’t know what next any suggestions?
I did ask this question to jim but the right it said the more involved the better so I am reposting this here
as a new topic I hope you don’t mind.
As the file is very large I suppose I can’t upload here and I don’t really want my entire project online
Thank you

Vic

Hello Thank you

I watched a youtube https://www.youtube.com/watch?v=Dp3AAhrYbpw
about OUTLINER .
I must admit I never ever used (mea culpa) (but I did name many groups (not all but many)
I made a screen shot of what I see basically most of the upper part of the concept is missing
I can’t tell how many groups I have I see some groups that say (#437) I don’t know does that mean I have 437 groups in my project? It’s very possible. It is 60+ storeys tall with malls condos bridges lake waterfall very detailed swimming pools, jaccuzi, malls, mini golf etc, a convention centre and a Dubai type dancing waterfall also ALL my support land is gone. and the 8 floor underground mall
I have NEVER experienced anything like it in all my years of love for SK naturally I am sure I did something not called for most propbably.
I do have back up files and now only work on a COPY if the last file no 40 (way to scared to loose it all)
First thing I rushed to select all and try to UNHIDE ALL but nothing of the missing reappeared.
I was nearing the end (hense file number 40 of final ) and yes I have a final final directory and ultimate final
and separate

folder folder. ADHD reigning! :frowning:
Yes, grave error of sinking into the hole of creativity into a project and over saving and now by like a mirage I can’t find the 18 to 40 of the evolution of the project. Like a nightmare.
When I opened the new Sketchup the 1st time I saw the file 40 completely then installed the extensions and when I opened again that is what I was left with. Could it be “solid inspector”? I know my model wasn’t perfect…but from the outside possibly many small errors did not show.

Thank you for any help VERY MUCH GRATEFUL

One thing is evident; you are using layers incorrectly. Layer 0 should always be the active layer. Your first screen shot shows you aren’t doing that.

It could be you have hidden geometry or a layer or layers turned off. One thing I’ve seen others do is mistakenly hit Erase instead of Hide in the Context menu. If that happens with groups or ungrouped geometry and you don’t catch it right away, that stuff is gone and you would need to create it again. If that stuff was components, though, you could pull new instances out of the In Model Components.

Hello Thank you. I am sure you are correct about layers.
But I don’t what I had opened I opened as much as I can to see what may be hiding
in the groups and sub groups or layers.
All this work was done before I took a course in 3D the first six month of this year

I was self taught.
I don’t think I hit any DELETE button in any way
I only opened the new Sketchup and looked at my file
and saw it all there and then closed it again and proceeded to install the extentions
Then went back and when I re opened the file it looked as in the screen shot
I VERY RARELY use the delete button ever in Sketchup as I am aware the impact
it could have I usually save as a new number.
Anyway I will go on looking and seeing what could be the issue.
Thank you so much for your input an time.
I am not a youngest 60+, I am a trained interior and fashion designer
3D and all that comes with it is my very serious hobby for many years.

I wasn’t talking about " the delete button". I was talking about Erase which is immediately above Hide in the Context menu. Since the only thing I can see of your model is the screenshots you’ve shared, I was only suggesting a possible thing that I’ve seen others do. It’s easy to do and like I said, if it did happen and the missing stuff was groups or ungrouped geometry, the fix would be to recreate it.

It could also just be related to the way you are using layers or something else we can’t see in your images.

The RAM is probably not the bottleneck, the videocard might be.
What are the specs?
Or the Processor, what is the generation?

Hello Thank you for your reply.

I don’t know why, I just re opened the SketchUP trying to look at layers again etc.
and the entire file was visible again.
I quickly saved it to another new directory.
The screen shots of the (four) extensions names are in the picture of the screenshot.

Now I must see how to correct all layers and groups along your advise
before going on. Any advice or youtube redirect from anyone
on how to do a “housecleaning” in project you could direct me at is much appreciated .
Thank you.
I didn’t attach the file also as it is oever 100MB

The thing was before I could not IMPORT anything into the project as my 8RAM could
not handle it every time it crashed or simply ( did not respond)
now with 32GB or ram I suppose I can divide the entire project into different parts
work on each and then reassemble.
I haven’t tried yet but I will do so by trying to import something rather big from another project
and see if it works.
Thanks again for your assistance
Regards

Vic

Hello
I have to ask my other half I don’t know. 32 GB of Ram that’s all I know.
Will reply to that. Thanks