Suggested Axis

Been using skp for many years. I had a model no longer suggest axis of a simple plane I was trying to stretch. Like it was glued but it was not or a surface that can’t be pulled on axis. I set my styles to verify it was all on axis which it was but will not suggest axis. The arrow keys work but I prefer the suggested ones I can just infer and use the shift key. I tried push and pulling the surface… no problem in red green or blue direction suggesting it is all on axis. Finally I copied it all into a new model (paste in place) and all worked as expected. So I am working again, but curious what happened. Is there a toggle to turn off inferred direction that I do not know about and triggered by mistake?

AFAIK, there is yet no user control (toggles) for the SketchUp inferencing engine. (although many have requested such control in the past.)

If you have an old copy of the model that had the problem you could attach it to the 1st post.

unfortunately no. I overwrote the file. I had done a save as of my building out of my overall model to create the file I was having an issue with. I went back and did that again thinking it may have the same issue… but it did not. Everything worked as expected. It was so strange.