SU2015 Startup Bug Splat (ATI Mobility Radeon HD 5870 Graphics)


#1

I have installed, removed, re-installed Sketchup 2015 as administrator and it still will not work. I have an ATI Mobility Radeon HD 5870 graphics card. Sent in the report with this same message and have no replies as of today. Any help is greatly appreciated. Also, the 2013 version ran just fine but I uninstalled it and now can’t find where to get it back.


#2

Did you download fresh, up-to-date versions of all plugins or just copy them from the 2013 installation? From 2013 to 2014, SketchUp changed to a new version of Ruby and many old plugins had to be reworked for compatibility. Some of them can crash SketchUp during the initial load.

The Trimble team is usually pretty good about getting back to you when you submit a BugSplat with adequate information on who you are and what you were doing and then post here.


#3

could be the OpenGL support of the Radeon driver, try if updating the driver helps.

if not and if your are using the 64-bit version of SU v2015, uninstall SU 2015 x64 and install the 32-bit version from here.


#4

I installed the 2014 version and it is working fine.


#5

probably because it’s a 32-bit version by default, thus the 2015-x32 is likely to work too.


#6

How do I get the 32-bit version? The site defaults to the 64-bit and I do not see any thing that will let me change to the 32-bit version.


#7

Choose from the 32-bit column:
http://www.sketchup.com/download/all

The 32-bit installers do not have “x64” in the filename.