I downloded SU Make 2015 and I get a Bug Splat (?)


#1

I have PC windows 7. I’ve been using SU8 with no problems.
I unloaded and reloaded SketchUp Make 2015 and I am still getting the Bug Splat.
How can I fix this problem?
Thank you.


#2

Did you install any plugins from SU8? Starting with SU13, Ruby 2.0 is used. A change from Ruby 1.8 used in SU8. Also the location Plugins are install changed.

Try updating your graphics driver if plugins did not cause the splat.


#3

What name did you put on the bugsplat reports when you submitted them? I can look them up and help track down the issue.


#4

catamountain,
I didn’t install any SU8 plugins.
I installed all directly from the Warehouse.


#5

The name I wrote was: ChrisThank you mark.


#6

Hi @cb94030. This startup crash is happening on a handful of customer machines and we haven’t yet been able to duplicate it nor understand what’s causing it. We are actively looking into it though. Thanks for your patience.


#7

Thank you bugra.

I installed and unistalled SU 2015 three times already with the same result.
This is sad because the first time I was able to use it fir one day and I like it (as much as I like SU8) but the second day I had the Bugsplat when try to open it.


#8

It’s very interesting to hear that you were able to run it once. Did you install any plugins after that? Or did you install any other programs after that? Can you possibly send me a list of all plugins you have via private message? It would be ideal if you could actually zip up the whole Plugins folder and share it with me if you can.

Here’s where it is:
C:\Users\your_user_name\AppData\Roaming\SketchUp\SketchUp 2015\SketchUp\Plugins

We are pretty desperate to get a handle on this crash and I really appreciate your help.
Thanks!


#9

Hi bugra,
I sent you an email with all the installed plugins. Please let me know if you didn’t receive it.
Thank you.


#10

Hi bugra,Here are all the plugins that I installed. They were new installs not brought from SU8.Thank you for your help.
Fredo6_!LibFredo6.rb (12.6 KB)

Fredo6_RoundCorner.rb (1.59 KB)

smustard_Weld.rb (421 Bytes)

su_advancedcameratools.rb (1.67 KB)

su_dynamiccomponents.rb (1.68 KB)

su_sandbox.rb (1.67 KB)

su_webtextures.rb (1.27 KB)

clf_perpendicular_face_tools.rb (4.4 KB)

clf_vertical_line_tools.rb (3.75 KB)


#11

What make is your graphics card? Did you try updating your graphics card driver?


#12

I have NVIDIA GEForce 210 and I updated it just a few days ago.


#13

Is it a desktop or a mobile card? Does your computer also have an Intel HD graphics chip (on the motherboard or embedded in your CPU)? In that case, is Sketchup configured in the Nvidia control panel 3D settings to use the Nvidia card?

Anssi


#14

@cb94030 I PM’ed you to try some diagnostics with you. Thanks!


#15

many different kinds of anti-virus that can not be comfortable with Google SketchUp version 2014 or 2015, because this version is still fairly new. so try all the files in the restore SketchUp if quarantined. or disable the first antivirus.
you should find the best solution …
may be useful.


#16

I’m a new user. I am having the same problem. 2015 crashes at startup. Followed all advice I could find online, but it is still happening.
windows 7 PC
64 gig ram
two NVIDIA quadro K2000 vcards

no new extensions - it’s a new install (and reinstall)

Name used: bob


#17

Hi Bob-

I just sent you an email about your crash.

Thanks,
Marc


#18

Hello! I have the same problem happened to me. I just installed SketchUp Make, cant start it, because of theerror, bug splat. I have send report under the name: Bashyr. Could anyone help me with this problem?


#19

Hello, I tried to use Openstudio 1.0.0 together with SketchUp 2013 and EnergyPlus 7.2.

After doing all the installation procedures, I received the same “Bug Splat” message.

1._Am I using the correct versions of the programs necessary to run OpenStudio?
2._Is there any problem with having more than one SketchUp version installed in the same computer (SU8, SU2013 and SU2016)?
3._After de “Bug Splat” message in SU 2013, I tried the same procedure with SU8 (and its versions of EnergyPlus_7.2, - already installed, and OpenStudio_1.0.0 - reinstalled), but the same “Bug Splat” message was shown…

Could you please help me solve it?

Regards


#20

I’ve just finished solving the Bug Splat by uninstalling the other 2 versions of SketchUp (SU8and SU2016) I had in my computer. AND despite the fact it is 64bits, I ran the 32bits and it FINALLY worked out… \0/

Ready to try it now!!!