Sketchup Bugsplat Will not startup


#1

I have just installed SketchUp 2015 on my 20 brand new HP computers. These are running Win 7 64bit. I went through all the setup and went to start the program for the first time. I chose the template and received a bugsplat almost immediately. Program will not start up…


Bug Splat On Start Up of SU MU 2016
#2

Do you have an email address that starts with “tatum”? If so, I found your crash report (id #325962) and it’s a problem with the ATI graphics card drivers.

In a perfect world, the solution is as easy as making sure you have the latest video drivers installed. Sounds like you’re a sysadmin, so you probably don’t need help, but just in case start with this article for more information:
How can I update my computer’s graphics driver?

If you continue to get crashes, please continue putting your contact information on the bug reports so they’re easy to find.

Thanks,
Marc


#3

And if the issues continue even with the latest AMD/ATI drivers, you can try the 32-bit edition instead. (There seems to be some issue with OpenGL and 64-bit graphics drviers.)


#4

After updating your graphics card driver, if SU still crashes, try a different template. There has been a recent case where the depth cue line style wasn’t fully supported by the AMD driver Save crashes display driver and hangs program.


#5

I have the same problem. I have 64-bit win7 and am using Intel HD5500 graphics card with updated drivers. I’ve tried numerous templates but the program always immediately crashes.


#6

See:
[Win] Setting Preferences > OpenGL switches off via batch script


#7

I have used various versions of Sketchup for years and have had the same computer for one year, and suddenly I have the same problem as reported by many others: Sketchup will not initialize and immediately gives a Bug Splat report whenever I attempt to open Sketchup. Any suggestions?


#8

Did you try updating your graphics driver?
Did you try disabling plugins if you have added some lately?

You cite IntelHD graphics in your profile. Can you install a graphics card? On-board graphics have never worked well with SketchUp.

Anssi


#9

I updated the graphics driver.
I haven’t added any plugins.
I have a work laptop and cannot install a video card. This has never been
a problem in the past.


#10

From Intel directly, or Windows Update ?
:wrench: :arrow_down_small: Intel® HD Graphics Driver Downloads for Intel® Core™ Processors

You state HD “Family” what chip model specifically ?
:wrench: :mortar_board: How to Identify Your Intel® Graphics Controller


#11

Always send in all BugSplat reports.

You can try the link to the batch script to set the OpenGL switches off. (or use the link to the utility program also on the topic page.)


#12

Hi Baeddy-

I’d recommend starting a new thread the next time you have an issue, rather than adding on to another thread. Other folks are more likely to see your post that way!

I looked up your crash reports, thanks for putting your name on them. SketchUp is crashing on your machine in the intel graphics driver: ig75icd64. You may have better luck if you install the 32-bit version of SketchUp, since that uses a different version of the driver.

(Crash id 382504)

Thanks,
Marc


#13

Sorry for my lack of responses, but work gets in the way plus Sketchup is
now working! I’m not sure what fixed it as I did a lot of things,
including removing and re-installing Sketchup, updating drivers, and
re-starting my computer. After everything I did, I opened Sketchup and it
crashed after less than a second, but at least it made an appearance.
Encouraged, I opened it again and it stayed open for maybe 5 seconds, then
crashed. I opened it again, and it stayed on. It’s worked ever since.
Very bizarre, but I’ll take it. BTW, I’m using version 14.1.1282.
Updating to version 15 is what started this mess in the first place. Maybe
it would be OK now, but I’m not taking the chance.