Sketchup Pro 2016 Bug Splat on startup

Hey guys,

I use sketchup pro 2016 for work (installed in the last month) and it has been working fine. This morning I came to open up a drawing and it just produces a bug splat on startup. I cannot get into sketchup to check for updates or anything. It will not open old drawings or launch from the start menu.

I do not run any plugins either.

Can somebody please help me out as I need this for my job.



I would try reinstalling SketchUp, it sound like a corrupt file.


I believe I found your crash report (if your email address is thomas@a1…) and it looks like a problem with the ATI graphics card drivers. If your video card drivers changed recently, you may want to change them back to whatever you used to have.

Otherwise you may need to do some trouble-shooting. One of the SketchUp sages (experienced folks) has a guide here.

(For other SketchUper’s reference, crash #4944)

Okay, managed to get it working by reinstalling it. Thanks NZ Snowman.
Note: I tried repairing it before but this didn’t work.

Marc, I updated my standard video card to a AMD Radeon HD 5450 as sketchup was running very slow on the standard card. It has been working perfectly until yesterday so I don’t think that was the problem.
I have had the same issue before on older versions of sketchup so it seems it may be a problem with the software itself?

Hello, I’m having the exact same issue. I can’t open up the program, use no plugins, and have even tried old versions. any help would be great.


Your computer’s operating system is called “Joshua”?

Did you look for graphics driver updates?

Well there’s a mistake, OS is Windows 7 Pro, everything has been updated but I’m still getting bug Splats.

Are you sending in the bug splats with some identifying information such as your e-mail address?

I am - there’s likely to be a whole stack of them!

what extensions do you have installed?

do you use a ‘Space Mouse’?

is it a particular model?

does it happen if you hold ‘shift’ while opening SketchUp, as opposed to a skp file?


No extensions, no space mouse, just tried holding down shift when opening the program and still had the same issue. I get the startup screen, and when I click “start using sketchup” i get about 0.75 seconds where i see the program open and can see a model, but then… bug splat

Mine went through a stage of doing this. The only fix to the problem is to uninstall and reinstall again.
This maybe happened to me 10 times over a one month period, but fingers crossed no problems since i started this thread!!!

Hope this helps mate

Hi Joshua-

FYI It’s usually best to start a new thread in case your issues are not the same as the original poster.

I found your crash reports, thanks for putting your contact info on there! You’re getting a crash in the Intel graphics driver (ig75icd64). You’re not the only one to see this crash but it’s fairly rare. Try a few different versions of the graphics card driver, and if all else fails you can try the 32-bit version of SketchUp.

(For SketchUp reference, start with bug id #58504)


1 Like

if an imperfect OpenGL support of the used video driver causes crashes during SU launch, our free ‘OpenGL Config’ support tool for disabling the SU hardware acceleration setting from outside SU might help (no installation: download to desktop > launch).

no spyware/malware/adware of course.

1 Like

Hi everybody,

I’d like to share my experience to solve the crash on startup Sketchup.

I also got a a bug splat on startup Sketchup make 2017 x64.
My system is Windows 7 SP1 with NetFramework 4.5.2 * Visual C++ as required.
My VGA is G31 onboard.

I studied the error message telling that the graphic driver doesn’t support Sketchup make 2017 x64 so I uninstalled that version.

Then I install version 2016 make x64. It works, and very fast!

Many thanks to Marc, DaveR and others with useful advice.