Sketchup 2017 Bug Splat


#1

Hello everyone , Please help me . My Sketchup 2017 had been working for almost 1 year , but now it keep on bug splatting everytime i clicked the program . Felt sad rightnow


#2

Check to make sure that a Windows update didn’t switch the default graphics to the integrated Intel adapter. Also check to see that your Radeon card’s drivers are up to date.


#3

How sir dave ? Been doing update already my Intetl graphic is just 520 :frowning: . After auto update of my windows this thing happened suddenly . Please help


#5

Your profile says you have an AMD Radeon card. Is SketchUp using it? Are its drivers updated?

The latest driver for the Intel 520 appears to be dated June 5, 2018. If you don’t really have the AMD Radeon card, did you install the Intel driver update?


#6

Yes sir follow the steps to make it up to date , which sketchup community tell me after i sent the bug splat problem . I’m sure i updated both. But still , Bug splat is real :frowning: .


#7

Yes sir follow the steps to make it up to date , which sketchup community tell me after i sent the bug splat problem . I’m sure i updated both. But still , Bug splat is real :frowning: .


#8

Please sir i need your help badly , How can i fix this problem , I tried SU 2018 installer and yet it still on bug splat notice.


#9

Are you sending in the Bug Splats with your contact information? Someone from the SketchUp team will have to check to see what is causing your splats. Maybe @Barry could look when he gets in to work on Monday morning.


#10

You’re correct: your crashes are video driver related. You’ll have to debug from there. Perhaps googling Win10 AMD RADEON 335 drivers. That’s where I’d start.


#11

Hello sir barry , do i need to default my radeon settings ?


#12

Yes had been sending bug splat crashes, And yet no results huhu. thanks sir.


#13

Sir barry , Defaulted my settings for my AMD RADEON 335 . yet no changes it keep on debugging .


#14

How sir how


#15

How sir barry how :frowning: