SketchUp 2017 and other versions have Bug splat onStart Up

#1

Hello, this is my first time here to post. Just recently installed SketchUp Pro 2017 and when I opened it, the bug splat appears. I tried installing other versions, even SketchUp 2015. But still the same, the bug splat appears. My laptop is Windows 10 Lenovo Ideapad with AMD Radeon R5 M330 Crimson Series Graphics Driver. I already tried other options I read here about bug splat but nothing works.

0 Likes

#2

Do you actually send the bugsplat reports?
If you do, most likely you will get response with some additional info on your bugsplat.

0 Likes

#3

Yes, I already sent a bugsplat reports but I don’t received any response yet.

0 Likes

#4

Have you tried updating the graphics drivers?

0 Likes

#5

What is the email address that’s associated with your bugsplats?

0 Likes

#6

@mchandler

I report bugsplats daily Monday through friday. would you be able to look into those for me Please? I can PM the email address

0 Likes

#7

For me SketchUp bugsplats on start if the laptop is unplugged/in power saving mode. Might be something similar.

0 Likes

#8

That probably means you’re switching graphics cards. On Macs, you can control that in System Preferences->Energy Saver, and on battery do not check the checkbox for Automatic graphics switching.

1 Like

#9

Sure. Send me a PM with the corresponding email address.

0 Likes

#10

I don’t think it’s about the graphics, because before I can use it and no problem using the graphics. I tried uninstalling the updates in windows 10, reinstall SketchUp with admin rights, now its working smoothly. Thanks for the suggestions.

0 Likes

#11

Yes, its updated.

0 Likes