SU2015 smart line thing how do I disable it?


#1

OK, so I’ve used SU for a while now making 3d models for mods in Space engineers I just downloaded 2015 to my new desk top and i cant draw a freaking strait line next to any other shapes without it auto forming to the other lines. how do i disable this feature so i can go back to my modeling???


#2

Can you you provide a screenshot or something to explain what you mean? … “autoforming”?


#3

Go to Window > Model Info > Units. Disable length snapping and set your Precision to a small value.