Line tool skips to points not wanted


#1

Whenever I use the LINE tool to create a shape, it will not let me place points where I need them - usually jumping to it’s own choice. Trying to create a shape on an existing surface to “drape” later gives same problem. Gives me alerts like “On Surface” (good, usually), or “Intersection” or just refusing to place points period. Like there is a hidden grid that it demands to use. Wind up having to draw a messy freehand line instead.


#2

Do you have Length Snapping enabled?


#3

Don’t believe so - where to go to check that please? This happens on lines for any length from 1/8" to 4" or more . . .


#4

Look in Window>Model Info>Units.


#5

Thank you ! Was enabled. Now disabled. Will try a new trace tomorrow. Have had to add “roads” to model areas by doing them in Illustrator and importing DXF files. Also changed it from “Architectural” to “Engineering” status . . .


#6

Disabling will probably help. Also keep in mind that if the line you are drawing is nearly on axis, SketchUp might try to bring the line to on axis. You can avoid that by zooming in closer. Also keep in mind, you can move endpoints after they are placed. Sometimes I find it easier when tracing an imported image to quickly put in lines and fine tune them after.