Problem to draw a line. 1meter minimum


#1

Hey
I have a problem on sketchup 2015.
When i’m drawin’ a line, it begin at 1meter ! not less ! i can’t draw myself a line of 20 centimeters !
the lign go automaticly at 1 … not less ! it is the same problem when I want to move a component ! 1 meter minimum… 1m-2m-3m
To draw a line smaller or move an object from 20centimeters I have to enter the value aproximatly in the bottom left-hand corner …

Can someone help me please ! :smile:


#2

I’ve found the solution thank’s !


#3

Check the length snapping settings. In the menu, go to window>model info, and click Units on the left. Then see if the checkbox for length snapping is checked, and if it is, see what length it is set to.

You can also type directly into sketchup as you’re drawing a line- you can type 20cm or 1m, or whatever length you want, and then press enter. As you type you will see it appear in the measurement toolbar (at the lower right, unless you’ve moved it).

Does this help?

EDIT: Never mind then…