Exact measurements not working

#1

Hi
I am new to Sketch up. currently on trial.
This is really basic but I can not draw the line into exact measurements.SoI draw the line, then I enter required figures in the box and hit enter, the line disappears to the start point. Has anyone got this problem with their Sketchup?
Thanks
Agata

0 Likes

#2

What are the “required figures” you are entering?

Are you sure the line is disappearing? Or is it just too short to see with the camera as positioned? Hit Zoom Extents from the Camera menu. Does the edge appear?

0 Likes

#3

Also check that your Model Info > Units is set up appropriately - e.g. enough decimals, no length-snapping etc…
Also remember that if you normally use a , as the decimal-separator [and a ; as the list-separator] then do not enter a . as the decimal-separator, because SketchUp will not recognize it…

0 Likes

#4

Hi
Thank you for a quick response.
The measurement is 1200mm. I checked and the line disappears to the green point

0 Likes

#5

This is how to draw a line 1200mm long…
Pick a point for its start - using the mouse and suitable snaps etc.
Drag the line out in the desired direction.
Type 1200mm and press enter.
The line should now be made, and when selected Entity Info should show its length…
Alternatively you can pick an approximate end point with a second click and type in the exact length immediately afterwards - the line should resize to suit.

When you type in numerical values do NOT click on the Measurements box, simply type…

0 Likes

#6

TIG beat me to my next question: Are you clicking in the Measurements window before typing the distance? If so, DON’T.

0 Likes

#7

I don`t click, just typing the measurements.

0 Likes

#8

fallowed your steps, still nothing is happening. The line disappears.

0 Likes

#9

Is it possible to attached a video to this conversation?

0 Likes

#10

Screenshot%20-%201_21_2019%20%2C%207_31_12%20AM

0 Likes

#11

Is there an active but invisible section plane in your modeling space?
If you draw on the “wrong” side you’ll experience what you described.

1 Like

#12

I do apologise, had to go out.
These are the settings;!
IMG_5134|374x500

0 Likes

#13

0 Likes

#14

The image shows Section Planes not checked. Try checking it and see what happens.

0 Likes

#15

checked, still nothing…

0 Likes

#16

I am trying to upload the video but the file is too big

0 Likes

#17

What about the skp file itself? Could you upload it?

0 Likes

#18

Thats what I get after hitting enter

0 Likes

#19

You are probably zoomed out, too far.
Start a new file, does the scale figure show?

0 Likes

#20

Have you tried this: after you attempt to draw the edge, activate the selection tool and drag a right-to-left selection box around the location where the edge is supposed to be (right-to-left will select even if the box only captures part of the edge).

Does the entity info window then show anything selected? If so, is the edge length what you input? If the answer to both these questions is yes, then @MikeWayzovski is on the money: your camera is zoomed way out and the edge is therefore too small to see.

0 Likes