The measurements box isn't letting me set the length of a line

Not sure what’s up. The measurements box in the bottom right corner isn’t letting me type in it. Trying to simply set the length of the line. Am I missing something? Seems as tho it should be pretty cut and dry.
NOTE: I am working on the tutorials/classes online so not sure if that might have something to do with it.

A common problem for new users is that they click in the Measurements window prior to typing the dimension. Don’t do that. If you are doing something that allows a numeric input such as indicating the length of the edge you are drawing, you just type. Don’t get the cursor anywhere close to the Measurements window. Notice how the cursor stays up in the model space and never goes down into the Measurements window while I am drawing. This is in SketchUp but the same thing applies in LayOut if you are working there. (You posted in the LayOut category but it isn’t clear if that’s where you are working.

And in LayOut.

1 Like

What about changing the length of a line using the measurements box? I typed 5’ and without moving the cursor, typed 8’ which changed the length. Then without moving or pressing any other tool, I tried to type 4’ 6" but I wasn’t able to. Can I not change the line length endless number of times?

In Sketchup or in LayOut?

Yes, I am using the measurements box to type in values. Am pressing ENTER after typing in 5’, and then 8’. But after I pressed ENTER the second time, I wasn’t able to type a new value in the measurements box.
In SKetchUp.

You should be able to type a new dimension in SketchUp if you don’t start a new line or a different tool. So you would type 5’ and press Enter. Change your mind, type 8’ and press Enter.

Yes, precisely. BUt what if I change my mind a second time and want to enter a third value for that line I am drawing? That is what I havent been able to do, despite the Fundamentals tutorial telling me I can.

You should be able to continue changing your mind as long as you don’t change the tool or move the cursor. You can see I went from 5’ to 8’ to 2’.

Here you can see that in action. As soon as the cursor moves, though, the tool is on to drawing the next line and you can’t change the previous length just be typing a new length.

Yes its LayOut.
And it’s simply not allowing me to type in the box. The numbers just stay highlighted blue the whole time

Have you clicked in the Measurements window?

I’ve tried clicking the measurements window and I’ve tried not clicking the measurements window

Not clicking in it would be the right thing to do.

I wonder if it’s a clicking thing.

single click and release to start the line. Without touching any buttons, move the mouse in the direction you want the line to go. Let go of the mouse and type the length and press Enter. In LayOut you don’t get to change your mind. You’d have to redraw the line.

I’ve tried that. Doesn’t do a thing. Just stays highlighted <0",0">

Does it work in SketchUp?

like a breeze
no issues in sketch
when I open the learning file entitled Drawing_Tools_v6 it does give me the following popup window…

That looks like it points to a pattern image which shouldn’t be a problem.

What happens if you quit LayOut and then open it again and start a new file?

Man maybe it’s an issue with that learning file cause I opened a blank doc and used the drawing tool with measurements no problem.

Interesting. I sent you a PM.