How do I stop SketchUp snapping lines to defined lengths?


#1

I’ve manually set the length of some lines in my model, but every time I now draw a line it snaps to one of these lengths to the extent where it’s almost impossible to draw! How do I clear the cache of defined lengths/disable the snap function?


#2

Under Window>Model Info.Units, untick the box for Enable Length Snapping.

If you want to make that a permanent change going forward, open a new session of SketchUp, make that change and immediately choose File>Save as template. Save the blank file as a template and make sure use as default is checked.


#3

Works a dream - my saviour!


#4

:grinning:

I’m happy it’s an easy fix.