SU Pro 2021 : right-click save as (component) not working

I think the technique Dave uses works better for small models (or at least, with a small amount of compos). I usually get models from clients (imported from Revit) and basically I get thousands of compos in a file and it takes ages just to create thumbnails( not to mention thousands with similar names), and I name all my own components beginning with “00” just to set them on the top of the list.
I still get some errors when trying to ‘save as’. The first time I do it after opening a file, it works. Then the next times, it doesn’t… Veeeery strange. Anyway, I prefer to save as 2018 compos so I can still see the thumbnails in windows anyway… Cheers.

@colin , can we get an update when this bug will be fixed?
Save As for components is fundamental for us and it’s still buggy since 2021 was released!

1 Like

I can’t give any estimates for when there will be an update to SketchUp. I remember the problem being worked on, but I’m not sure of its current state.

@trent may be able to say with more certainty whether it is something that has been taken care of.