Su pro 2018 trimble connect will not update


#1

I am being prompted to update trimble connect, in SU PRO 2018. In the extension manager it shows it needs updating. It launches and I get a pop up saying you have successfully updated the extension, but then an error message also shows in the manager saying failure to download. I tried the warehouse but it only shows a su2017 version and the old 1.1? I am now having trouble with a cabinet program that appears to use this extension. Any thoughts

PC win10, supro 2018


#2


#3

Go to this post, download the RBZ file included there and use Install Extension from the Extension Manager to install it.


#4

Thank you. This did not show up on my initial search for the topic. It worked.


#5

I think the issue is that there’s a newer version of the extension and the old one doesn’t work. Searching the Extension Warehouse in your browser will turn up both files, though. The new one is the one you want which you now have.


#6

Thanks, Both showed, but to be honest I didn’t try downloading the new one because it has text in the description saying that it would only work with 2017?


#7

I think the text needs to be updated. I’m not sure whose job it is, though.


#8

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.