Update extension


#1

Have seen the other posts on this topic but still can’t get this to work! When opening Sketchup pop up says there is one extension to be installed. Click on Update says installed and then says Failed to Update. The extension manager shows only that the Trimble Connect needs to be managed so assume it is something to do with that. Tried signing out, closing programme signing in and it still pops up. Can anyone please give me the idiots guide to sorting it out?


#2

Visit the EWH and download the Trimble Connect RBZ.
Open SketchUp and use the Extension Manager to manually install it.
Restart SketchUp and see if it’s fixed the update nag.

If it hasn’t fixed it, then you can try this.
Close SketchUp.
Make a copy of the RBZ, re-suffix it .ZIP and extract the su_trimble_connect.RB file and its same-name subfolder.
Take those two and put them into the ‘shipped’ folder [e.g. C:\Program Files\SketchUp\SketchUp 2018\ShippedExtensions], and overwrite the existing…
Restart SketchUp to see what’s what…
Then if necessary, you can also try reinstalling the RBZ again…


#3

I was having exactly this issue until I was pointed towards the solution @TIG outlines. That sorted it.


#4

TIG Thank you for that it worked exactly as you described.


#5

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.