Su make 2017 performance


#1

I am not a hardcore user most of the time, but these past couple of weeks have been different. Modeling most of the day every day. Last night I was working on a new model, and even without new materials being added, I noticed SketchUp was getting slower and slower. The I shut it down and do something else for a while, then model again. All of the entities are groups, and some I already have assigned to layers. I don’t recall this issue with 2016 or earlier versions, any ideas?


#2

Of what size?

If you’re importing (from the 3d warehouse), or modeling your own geometry which is Dense in it’s use of edges, and faces. then eventually there’s going to be a performance reduction. even for the most robust computer specs.

Take a look at the Model Info Statistics panel to see where things are sitting at.

I think you have to rule out this size/density factor before considering other issues.


#3

I mainly make my own stuff. All I had was walls made and a roof, and one window, no interior walls when I grabbed this screen shot, but there was several of them, but I have some models that have way more, that I have done, but I don’t remember the slow down appearing. Could be I just don’t remember. I have noticed though if I quit, then come back later, an hour or more, with the same model, the speed is there…for a while, then slowly degrades, again.

until recently.


#4

Hi Ryan, check a couple of things for me, will you? In SketchUp, go to Window>Preferences>OpenGL. Check to see if the Geforce graphics card is the one being used by Sketchup. If it is, do you have Use Fast Feedback ticked? If so, try unticking it. If it’s the integrated Intel graphics that is being used instead, go to the Nvidia control panel and set the Geforece card to be used for SketchUp under Manage 3D Settings. The fact that it worked before and doesn’t now generally points to changes in graphics drivers, most often due to updates pushed by Microsoft. Sometimes Microsoft will change the default graphics card from the GeForce to the integrated Intel without telling you.


#5

Dave, it is using the G force card, and fast feedback was ticked, now unticked, I will see what happens.


#6

With fast feedback un ticked there is no difference, I reckon I will just deal with it


#7

Try rolling back the graphics drivers to the previous version.

Another thing to do is temporarily disable Twilight Render and see if there’s any difference.


#8

Just a quick chime in…heat is the destroyer of all things computer. Because you say you can come back after shutting down and all is better, I’m thinking heat and your system cools down, then functions properly until it heats up again. Take a look to see if you have lost a fan, particularly on your graphics card and/or your CPU. It could be the simplest solution. On the other hand, if other graphic intensive apps work fine, then maybe not. Good luck!


#9

You may be right,Tom.Last fall I had a second HDD installed, but the computer guy didn’t mention it, but that doesn’t mean that whatever happened,
didn’t happen after that. Dave, I rolled back the driver on the graphics card, to original for the card, no real difference.

Today it has been behaving itself for the most part.


#10

I think I might know what the issue is, my task manager indicates there are two instances of SU 2017 running, even when there isn’t, might be stereoscopic mode? If that is the case how do I turn it off?


#11

select a proces and the ‘quit’ option becomes available in the right-bottom


#12

Tried that, both close, S

ketchup closes


#13

Ok guys still having issues, all plugins and extensions are disabled,
well at least that is what the Sketchucation plugin manager is telling me. Perhaps I need

to get rid of it also. At this point all the fun of using Sketchup is gone, with the lags etc. etc.


#15

3 components from the warehouse, sink fridge and range all of the rest were my own creation, the model is 11.2mb.
Just an fyi I was working on an older model, from 2011, the other day, 20.8 meg no issues, and I did a lot of stuff inside one part of it.

i don’t know about monochrome or hidden lines but I will try. As far as repairing the install, I just tried but tht system popped up an error message

something about the resource is unavailable, I will look into that further. Control Panel says Sketchup was installed in august of this year, but I know I had it installed earlier than that originally