SU 2017 + Vray 3.4 render problem

sketchup
render
vray

#1

Hi, I’ve got a really big problem…

When I want to make a render or a render interactive with Vray (settings by default), the render seems inactive, and nothing appears.
Sometimes a color appears, or a texture, like on my pics… but never anything else.

Whats the pb? Did I make some mistakes?

(spec : GTX 1060 6Gb, i5 2500k OC)


#2

hi
hope you will be fine and happy
sir kindly reset your render size of image


#3

Where and how?

All the settings are by default… I tried to change some things on the camera and ouput section but nothing has changed, what should I do?


#4

Nothing to do with your render setting size I use 800x450 all the time for previews using progressive rendering before I up the resolution and setting for a use final render using buckets.

Try these trouble shoots:

  1. Make sure your GPU acceleration is turned off if you don’t have a good Nvidia graphics card. (Edit_your 1060 should be good enough but jut try turn off)
  2. Use scenes of a physical camera set the view before you render. (View > Animation > Add Scene)
  3. Make sure your camera is sensitive enough so camera EV value should typically be around 12-13 for outdoor shot and 8-11 for indoor. The lower the more sensitive to light.
  4. Disable any displacement maps if there are any. sometimes disp maps really screw with vary for some reason.
  5. Make sure the sun is enabled in the lighting options or use try ans use a HDRi map for the lighting, they are far superior to Sketchup’s sun. ( You acn search for “free HDRI maps” on the web and find the many YouTube tuts on how to use them.
  6. Render using ‘Light Cache’ and ‘Irradiance Map’. I find using ‘Brute Force’ slow and unreliable.

Hope all this helps ive attached a screeny of my setting if it helps but go through the list and see what or what doesn’t work.

Best Regards


#5

thank you so much for this info. helps a lot


#6

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.