V ray not Rendering my scene in Sketchup

render

#1

Hello!

Got the trial version of V-ray with Sketchup, and the rendering button in the Asset too bar is not displaying my scenes. But very strange as sometime it works! Even though I haven’t changed any settings. :disappointed_relieved:

See below screenshot ‘Render’ dialogue

Please NEED HELP!

From a user in New Zealand


#2

Have you tried different lighting options, have you enabled lighting from the ‘sun’ in SketchUp, maybe try image based lighting see if that works?


#3

also, is your model geo-located? if not, setting the UTC will not have the proper impact, eg. might be night…


#4

And perhaps try ‘wiping’ the Vray settings as well. (just in case that something has been messed up)


#5

I’ve heard of a lot of people having problems with V-Ray… Maybe you would benefit from trying a different rendering extension.


#6

Yes the ‘sunlight’ feature is on. See below.
If that’s what you meant?


#7

Hey Joseph,

Hmmm not sure what that means? I guess I should google how to do that…


#8

Hey Mike,

Yes, I’ve got it set to 7am in the morning, in which when the rending button (now and then) it would show the lighting and everything correctly…


#9

Yeah… I’ve read a few forums about it as well. But my company is set on purchasing this… unless anyone else has other options for programs that only mesh well with Sketchup.

Tired the program ‘Indigo’ and it seemed way too complex to use (while in the trial version)


#10

Actually, this picture says it is there (1), but not on :black_square_button:


#11

This topic has a list of rendering extensions & programs for SketchUp:

I use Twilight for rendering. It’s pretty reliable, easy to learn, and can produce some great renders.

Also, check out OctaneRender… I can’t even tell the difference between some of their renders and reality. I think it’s cheaper than V-Ray too and can render complex scenes instantly with hundreds of GPUs on the cloud… or something. https://home.otoy.com/render/brigade/
https://vimeo.com/118621940

Here’s a link to the V-Ray for SketchUp forums:
https://forums.chaosgroup.com/forum/v-ray-for-sketchup-forums


#12

@Deenisha_Bhikha
Mike means that you need to check the checkbox to make the ‘sunlight’ work on your scene.

image
https://docs.chaosgroup.com/display/VRAYSKETCHUP/Migrating+from+Previous+Versions


#13

Yeah the ‘sunlight’ checkbox is on at all times… and that was the weird thing.

I would refresh the Vray rendering button and it would display the scene ‘sometimes’, and then I would refresh it again and it would be a blank black space.

Other people have had problems with V ray so I’m not going to purchase this product now.


#14

While all good suggestions, it’s usually a bad material or missing reference that throws everything off. Best way to troubleshoot is to start by Overriding materials. Do you know how to do that?

If that doesn’t work, you could try turning layers off one at a time (your model looks small so shouldn’t be that difficult). That way you the problem component or material should show itself. Check the File Path Editor as well to see if anything looks out of the ordinary. Let us know if any of these tricks work.


#15

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.