V-Ray models don't show in rendering

I installed V-ray for Sketchup and imported 3D assets from Cosmos Browser into scene. But they don’t render for me. V-Ray materials worked fine. I have V-Ray for 3D Max too and it works. I wonder is there any setting/path with Sketchup that’s I don’t know? Appreciate any feedback!

Share a screen shot of what you are seeing and your SketchUp model file.

Do you have either a commercial Studio license or a trial license? You can install V-Ray via the Windows Common Installer but you will need the right entitlement to activate it. Please check your entitlement and sign out, sign in again and give a try?

Here’s what’s in the SketchUp

Share the .skp file, too.

This is the rendering I got:

Here is the Sketchup file:
Dammam, Saudi Arabia.skp (3.3 MB)

I have an enterprise account subscription and signed in to both Sketchup and VRay.

Select the building, the trees, the car and the Infinite Plane, copy them (Ctrl+C) and open a new file and Paste (Ctrl+V) them there, as close as possible to the origin (0,0,0).

@mihai.s makes a good suggestion.

Why is your model nearly a kilometer from the origin?
Screenshot - 2_20_2023 , 2_23_28 PM

I fixed incorrect tag usage, purge unused stuff and some components located at a great distance from your model. Then I moved the mode to near the origin. See if this one behaves better.
Screenshot - 2_20_2023 , 2_26_09 PM
Dammam, Saudi Arabia relocated.skp (3.1 MB)

Yes it shows this way! :slight_smile: Thank you!

it’s good now! Thank you. What should I do to prevent future problem? What tag do you mean?

Mainly do your modeling close to the origin. Don’t turn off the Axes so you’ll have them available as a reference.

Tags? They are used to control visibility of groups and components in your model. All edges and faces should be left untagged, though. And Untagged should b left as active at all times.

Ok got you! Thank you guys so much! :heart:

You should probably spend some time going through the instructional materials at learn.sketchup.com

1 Like

Will look through them. Thank you!

This topic was automatically closed after 186 days. New replies are no longer allowed.